der.enforcer

Falls bestimmte Maps bei euch ruckeln....

Recommended Posts

Ja den Trick kenne ich aber auf einem meiner 2 Rechner liegt das Xpack nicht unter eigene Dateien, Battlefield 2. Warum nicht und wo isses ?

Spielen kann ich es ja also isses ja auch da. Oder hat das was mit der installations und Patch Reihenfolge zu tun.

bearbeitet von Castle

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo hätte mal ne frage da mein System ziemlich schlecht ist ich aber Battlefield in einigermaßen guter Qualität zocken will aber oft am Anfang ziemlich hässliche Lags habe :daumenrunter: wollte ich mal fragen ob jemand ein paar tipps für mich hat.

Also meine Garfik einstellungen sehen so aus:

Auflösung 1024x768@60Hz

Terrain hoch

Effekte hoch

Geometrie hoch

Texturen hoch

Beleuchtung mittel

dyn. Schatten hoch

dyn. Licht Hoch

AA. Aus

Texturfilter Hoch

Sichtweite 100%

Und mein System:

Amd Athlon 64 3500+

1024 DDR Ram 3200

Xpertvision 7600GT

Onboard Sound

Window Xp

Was mich Persönlich mal interresieren würde was machen die Texturfilter aus würde es evtl schonmal helfen die etwas runter zu setzen auf Mittel und was kann man noch so machen.

Danke schonmal im vorraus für die hoffentlich hilfreichen Tipps.

bearbeitet von -=wWw=-DrC

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Naja du spielst ja auch ein wenig über deinen Niveau von deinem Rechner.

Mach einfach mal die Schatten und Licht aus oder runter das hilft echt mit am meisten.

Hier kanste nachsehen wie sich die einstellungen grafisch auswirken

bearbeitet von 1GOD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Um ruckelfrei mit deinen Grafikeinstellungen spielen zu können solltest du schon 1,5GB Arbeitsspeicher haben, 1GB ist dafür etwas zu wenig. Damit er am Anfang nicht soviel Laden muss solltest du vielleicht auch das Terrain und die Texturen auf Mittel stellen, Schatten vielleicht komplett ausstellen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

weiß gar net so genau was gut läuft und was net....

schadet aber wahrscheinlich nicht, wenn man die ordner trotzdem löscht^^

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Leute

ich hab ein Problem :daumenrunter:

Ich lade mir hier manchmal Maps runter, doch die stürzen beim laden in Battlefield 2 immer ab.

Waere euch fuer eure Hilfe sehr dankbar

bis dann

max ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also ich brauch mal wieder hilfe

Also meine Grafik einstellungen sehen so aus:

Auflösung 1280x1024@65Hz

Terrain hoch

Effekte hoch

Geometrie hoch

Texturen hoch

Beleuchtung hoch

dyn. Schatten hoch

dyn. Licht Hoch

AA. 4x

Texturfilter Hoch

Sichtweite 100%

Und mein System:

Amd Athlon 64 3500+

Mainboard AsRock 939n68pv-Glan

3028 DDR Ram 3200

XFX 7800gt davor Xpertvision 7600GT

Onboard Sound

Window Xp

Netzteil 350 watt

So mein Problem sieht volgendermaßen aus als ich die 7600gt noch drin hatte lief alles flüssig seit ich die 7800gt drin habe hab ich leichte Grafik Fehler und leichte Lags.

Was ich nicht verstehe das kann ja bald nicht sein die Karte ist in jeder hinsicht schneller, kann es evtl mit dem Netzteil zusammen hängen im Moment müsste es ein 350 watt von FSC (das Orginale) sein die 7800gt hat auch nen Seperaten strom Anschluss im gegensatz zur 7600gt kann es sein das die Leistung nicht mehr aussreicht wegen dem Arbeitsspeicher.

Ich hoffe ihr könnt mir helfen.

bearbeitet von -=wWw=-DrC

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hab schon mehere versucht hat auch nicht wirklich was gebracht leider weiß ich nicht mehr was ich noch machen soll.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hmm das mit dem netzteil kann ich dir so leider nicht sagen. kenn mich da nicht so gut aus, musst wohl bis morgen warten und drauf hofen das einer von den hardwarefreaks dir helfen kann

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da hast du wohl recht ich hab ja auch schon gegoogelt wie ein blöder manche sagen kann nicht am Netzteil liegen andere sagen min 400 watt da stand halt nie was wegen Arbeitsspeicher ich weiß ja nicht wieviel strom der ganze mist braucht USB anderes Mainboard Arbeitsspeicher usw. ich hab ja noch 2 Netzteile daheim mit mehr Power aber wenns ohne wechsel geht hätte ich auch nix dagegen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

na wenn die schon da sind dann bau doch mal ein netzteil mit mehr power rein, ist doch ne sache von 10 min. ein paar schrauben, ein paar stecker und fertig

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Im endeffekt schon aber das ärgert mich so ich hab ihn ja schon offen gahabt mal schnell geschaut ah geht und zu gemacht und diese friemelei ist auch immer schlimm für so nen Grobmotoriker wie mich vorallem weil die 7800er ungefähr so groß ist wie mein Mainboard :puuuh:

Ach ja die ich glaub hier geht die Uhr Falsch bei mir ist es schon ne Stunde später

bearbeitet von -=wWw=-DrC

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.