Melde dich an, um diesem Inhalt zu folgen  
Uepsilon

SP nicht mehr möglich

Recommended Posts

Versuch es mal mit einer Neuinstallation.

* Battlefield 2142

* Patch 1.2

* Northern Strike

* Patch 1.2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also ich seit einiger Zeit das gleiche Problem, wollte SP spielen und dann komme ich nur bis den siehe Screenshots! Ich kann weder spielen noch sonst was, online habe ich keine Probleme. Was auch komisch ist das, die Waffen die ich bereits freigeschaltet habe dort inaktiv sind und ich lediglich das Starterkit nutzen kann. Wisst ihr woran das liegen könnte?

post-23170-1183225339_thumb.jpg

post-23170-1183225559_thumb.jpg

post-23170-1183225580_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hmm das ist genau das was ich nicht hören wollte! :bones: aber ich sollte das vielleicht wirklich mal in erwägung ziehen, dann geht meine maus vielleicht auch wieder so wie es sein sollte!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

also funkt die Kabelmaus auch überhaupt nicht so wie sie sollte? *eigenartig*

und wenn man das spiel neu installieren muss, schreit das dann nicht auf, dass der Key schon benutzt wird?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

was?wie?....du verwirrst mich was willst du mir jetzt damit genau sagen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

meintest du mich? ich verwirr dich??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du hast genau 2 möglichkeiten:

1.

Du Installierst das spiel neu,bei der deinstallation fragt er dich ob du bestimmte dinge behalten möchtest,behalte alles, dann installierst du das spiel von neuem(patch usw. rüber) dann sollte alles klappen

;)

2.

Einfach den patch erneut installieren, wenns nicht klappt nur noch möglichkeit 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da muss ich aber nicht erst jeden erschienenen Patch installieren, oder? Da reichts dann wenn ich nur den 1.25 installiere, oder?

bearbeitet von ARES51221

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.