Melde dich an, um diesem Inhalt zu folgen  
-=Punkbuster=-

Bad Company 2 - Installation und Konfiguration

Recommended Posts

1.) Spiel bleibt hängen beim Mapwechse

Habe ich auch extrem gehabt und aus wut alles gelöscht. Das allerdings hat etwas genützt, denn es waren noch Datein von der Beta im PC und die müssen sich beim Spielen mit der CD-Version "Prügeln". Also am besten alles komplett und sauber löschen und neu machen.

Nur leider bekomme ich keine Pinganzeige, was leider sehr nervig ist, wenn mann auf Pings bis 999 stößt. Hoffentlich wird dies bald gelöst, oder hat jemand hier eine Lösung ??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Spiel als Administrator ausführen ist die schon oft genannte Lösung.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich werde ständig aus dem Spiel gekickt

Versuche Universal Plug and Play in Deinem Router zu deaktivieren (Quelle: EAUK)

Wow bin begeister von der seite hier.

Genau was hier geschrieben steht passiert mir andauernd.

Wikipedia ist da nicht sehr hilfreich.

Eine detaillierte kurzbeschreibung der einzel schritte wäre schon besser.

Wenn ich nach wikipedia vorgehe hab ich ich am ende wieder das vergessen was vorher stand...und ganz schlüssig ist das da auch nicht...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Aaaaaaalso: der Eintrag ist von heute Morgen 9 Uhr und von uns kann leider keiner Hexen ^^ Wie man UPnP im Router deaktiviert, ist vor allem eine Frage des jeweiligen Routers. Das als Anleitung zu hinterlegen sprengt den Rahmen und die zeitlichen Möglichkeiten. Deshalb die bitte: eigenen Thread aufmachen und da die Frage stellen. Unter Umständen greift auch dieser Hinweis? :confused:

http://hilfe-center.1und1.de/sp-service/so...n/router/1.html

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Aaaaaaalso: der Eintrag ist von heute Morgen 9 Uhr und von uns kann leider keiner Hexen ^^ Wie man UPnP im Router deaktiviert, ist vor allem eine Frage des jeweiligen Routers. Das als Anleitung zu hinterlegen sprengt den Rahmen und die zeitlichen Möglichkeiten. Deshalb die bitte: eigenen Thread aufmachen und da die Frage stellen. Unter Umständen greift auch dieser Hinweis? :confused:

http://hilfe-center.1und1.de/sp-service/so...n/router/1.html

Besten Dank, für mich war dein Link der weg zu erfüllung meines wissens.

War dort schlüssig. :daumenhoch:

Danke nochmals

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Super :)

Der ganze Bereich FAQ und Beschreibungen für das Spiel wird noch mindestens drei bis vier Monate in Anspruch nehmen. Das gilt für Hilfethemen genau wie für Beschreibungen von Waffen, Fahrzeugen und Karten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

hoffe das passt hier rein.

Bin Linkshänder und hab somit die Steuerung auf den Pfeiltasten. Hab das Ein/Aussteigen auf ENTER gelegt was auch gut funktioniert, jedoch im MP steige ich ins Auto ein und gleichzeitig öffnet sich das Überischtsfenster mit der Map.

Kann das in den Einstellungen ned abändern. Kann ich das irgendwie in einer INI ändern das die Enter Taste im MP Modus keine Funktion hat?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hi,

hoffe das passt hier rein.

Bin Linkshänder und hab somit die Steuerung auf den Pfeiltasten. Hab das Ein/Aussteigen auf ENTER gelegt was auch gut funktioniert, jedoch im MP steige ich ins Auto ein und gleichzeitig öffnet sich das Überischtsfenster mit der Map.

Kann das in den Einstellungen ned abändern. Kann ich das irgendwie in einer INI ändern das die Enter Taste im MP Modus keine Funktion hat?

Ich glaube nicht, bin auch Pfeiltastennutzer und habe das Einsteigen einfach auf Num-0 gelegt, das geht genauso gut. :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vorab mein System:

Grafikkarte: ATI Radeon HD 5800 Series (1024 MB) XFX Radeon HD 5870

Arbeitsspeicher: 12 GB

Motherboard: X58 Pro

Prozessor: Intel i7 Processor 920 4x ~2,67 GHz

OS: Win Vista Home Premium 64 Bit

Treiber: alle auf dem neusten Stand

Probleme: Chrash to Desktop

1.) Spiel schaltet sich einfach ab und geht in Desktop mit der Fehlermeldung das die EXE nicht mehr funktioniere....dann sucht Vista eine Problemlösung, findet aber keine. Tja und nun? das passiert mir öfters im MP, im EP ist es nie passiert!

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Entweder du startest BC2 mal per BC2Updater.exe oder du führst die BFBC2Game.exe

als Admin aus, indem du per

rechts-Klick / Eigenschaften > Kompatibilität > bei "als Administrator ausführen" Haken setzen

das Spiel startest. Keine Garantie, nur ein Versuch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

war tatsächlich ein update zum laden. hätte ich ja net gedacht. auf jedenfall stürzte das spiel jetzt nicht ab, nach dem update. werde es weiter beobachten, aber bis jetzt alles tutti! danke nochmal.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

habe bfbc2 unter win7 64bit installiert und update auf 529843 gemacht habe aber nur weissen screen habe auch dx in ini auf 9 gestell und es funzt nich nur weiss bitte um help danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi

Poste mal dein System. Also Proz, Grafikkarte und so. Außerdem solltest du die Benutzer-Dateien (alle Dateien in BFBC2) in "Eigene Dateien" im Antivirus-Prog als Ausnahmen hinzufügen. Und ich würde BC2 nochmal per Updater starten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.