rudirabe

Komme auf keinen Server mehr - nur Vietnam

Recommended Posts

Hallo Zusammen

was ist das? Ich komme in Vietnam auf keinen Server mehr. Der Spielserver unterbricht jedesmal die Verbindung und die Meldung kommt dass ich die Netzwerkeinstellungen überprüfen soll.

Die Server auf Bad Company laufen.

Ich habe mir den Lizenzschlüssel im Internet gekauft. Kann es daran liegen oder was kommt dan für eine Meldung? Wie schliesse ich aus dass es daran liegt?.

Grüße rudirabe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo

Blöde Frage, hast du mal BC2 Neugestartet?

Neu gestartet? klar! Update versucht, PB aktuell, Firewall ausgeschaltet, Router neu gestartet, Rechner neu gestartet.

Ich kann nur BC2 spielen aber nicht Vietnam.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wann hast du dir den Code gekauft? Online über den EA Store? Bei einem kurzen Zeitabstand kann es sein (vor allem abends) das es eine Weile dauert.

Wenn nicht, solltest du ein Ticket beim EA Support anfordern, die können das sicherlich lösen. Der Erfahrung her, hat das nix mit dir zu tun.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Komisch hab seit heute das selbe prob. Nur bei Vietnam, das Vanilla läuft ohne probs. Hab BC als original DVD.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hm, lad dir doch mal den Patch Manuell runter. Ansonsten kann ich dir auch nur emfpehlen dich beim Support zu melden.

Gib mal rückmeldung wie und obs geklappt hat!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hatte ich gestern auch 2 mal - nach dem 3. Neustart von BC2 gings dann wieder - glaube die sind momentan an den Statistik - Server am basteln. Hatte gestern 2 mal beim zocken das ich mitten in der Runde auf einmal nur noch Private war und es hagelte Upgrades. Mein Kumpel hatte dieses am Ende der Runde wo die Leiste mit den Pins der Runde immer länger wurde und erst nach Minuten aufhörte die ganzen Upgrades aufzulisten.

Das alles passierte nur bei Vietnam - im normalen BC2 passierte sowas nicht.

bearbeitet von BABALU Buddaxx

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Oki, ich lad gerade mal den patch. Dauert noch ein paar minuten hab nur 16000er^^ Geb dann nochmal bescheid.

Neustarten brachte bei mir bis jetzt nix.

bearbeitet von Lamecake

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi

Hm, lad dir doch mal den Patch Manuell runter. Ansonsten kann ich dir auch nur emfpehlen dich beim Support zu melden.

Gib mal rückmeldung wie und obs geklappt hat!

Zum Xten Mal neu gestartet, das bringt nichts. Habe den Support kontaktiert. Innerhalb von 24h soll eine Antwort kommen. Ich melde mich dann mal mit der Antwort.

Der Patch ist doch mit dem Update abgearbeitet oder. Ohne Update hatte ich nämlich keine Server mehr gefunden. Das war am 6.1.11

Grüße rudirabe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok, nach dem entacken des Patches wird nix installiert, und das Spiel startet gleich. Also is das Game Up-to-date oder?

Hat aber nix gebracht.Naja dann heute kein Viet :daumenrunter:

@rudirabe

Schreib hier dann mal was der Supp. gemeint hat.

Thx euch! :daumenhoch:

bearbeitet von Lamecake

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hi

Zum Xten Mal neu gestartet, das bringt nichts. Habe den Support kontaktiert. Innerhalb von 24h soll eine Antwort kommen. Ich melde mich dann mal mit der Antwort.

Der Patch ist doch mit dem Update abgearbeitet oder. Ohne Update hatte ich nämlich keine Server mehr gefunden. Das war am 6.1.11

Grüße rudirabe

Ich hab dir extra den Livechat Link gegeben, da chattest du mit denen!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hi

Zum Xten Mal neu gestartet, das bringt nichts. Habe den Support kontaktiert. Innerhalb von 24h soll eine Antwort kommen. Ich melde mich dann mal mit der Antwort.

Der Patch ist doch mit dem Update abgearbeitet oder. Ohne Update hatte ich nämlich keine Server mehr gefunden. Das war am 6.1.11

Grüße rudirabe

Ich hab dir extra den Livechat Link gegeben, da chattest du mit denen!

HAHA! Eineinhalb stunden warten?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Würd ich nich...

Schreib denen lieber ne Mail. Dann bekommst du garantiert innerhalb der nächsten Woche Antwort. :trollface:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hi

Zum Xten Mal neu gestartet, das bringt nichts. Habe den Support kontaktiert. Innerhalb von 24h soll eine Antwort kommen. Ich melde mich dann mal mit der Antwort.

Der Patch ist doch mit dem Update abgearbeitet oder. Ohne Update hatte ich nämlich keine Server mehr gefunden. Das war am 6.1.11

Grüße rudirabe

Ich hab dir extra den Livechat Link gegeben, da chattest du mit denen!

Schade das die da nur Englisch können ich hab auch noch paar Problemchen und der Support schreibt nicht zurück :dash2:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.