Melde dich an, um diesem Inhalt zu folgen  
ECluetke

Ton Schwierigkeiten

Recommended Posts

Hallo, habe teilweise Schwierigkeiten mit dem Ton. In den Fahrzeugen habe ich keinen Ton. Auch die Taste X Hilft da leider nicht.

Jemand ne Idee?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das kann viele Ursachen haben..

Wenn ich so'n Problem hätte, würd ich mir zuerst den Soundtreiber angucken oder einen neuen installieren.

Vielleicht bringt das ja was (dein aktueller vllt älter?)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

El-Banana: Wenn er nur in Fahrzeugen kein Ton hat, wird es wohl nicht an den Soundtreibern liegen. :rolleyes:

Ich würde mal bei Optionen gucken, ob bei Radio X eingestellt ist. Wenn das nicht hilft, kannst es ja schreiben. Was anderes würde mir auf die Schnelle nicht einfallen.

MfG

nYuu :3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe dasselbe Problem beim Hauptspiel (könnte es aber auch bei Vietnam testen), allerdings nur, wenn ich bei meinen (Logitech-) Boxen Kopfhörer anschließe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.