renesweb74

Battlefield 3 FAQ - Installation, Treiber, mehr

Recommended Posts

Also ich habs auch ausprobiert bei BC2, und habe jetzt so ca. 6-8Frames mehr.

System:

Win7 64bit

i2500k

AMD XFX 5770

Installation problemlos, geringer Anstieg der Temperatur (0,5°C).

Viel Spaß damit!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also bei mir hat der Treiber nix gebracht. Eher im Gegenteil, hab sogar ein paar fps einbüzen müssen. Also ist das Teil wieder weg von meinem Rechner. Ich hab eine HD 5850 Pcs +.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

kann mir einer sagen was ich da falsch mache ?

Gestern 2 Versuche:

http://games.on.net/file/45406/AMD_Catalys..._Preview_Driver

Auf installieren. Bild wechselt in ka 640/480 Modus. Darauf meldung. Es ist kein Treiber installiert bwz wurde nicht richtig installiert.

Also wieder den Treiber angwählt diesmal Deinstalliert vorher wo es mir auch USB usw Treiber gelöscht hat o.O Ich hoffe da passt noch alles

PC neu gestartet und wieder den Treiber gestartet aber diesmal auf Installieren.

Ergebniss das Gleiche. 640/480 Modus und Fehlermeldung das kein Treiber installiert ist bzw nicht richtig.

Hab dann den PC Neu gestartet und nach geschaut im Geräte Manager. Softwarestand 26.09 ?

also müsste es doch gegangen sein?

Kenn mich Leider mit PCs nicht wirklich aus. Hab ich jetzt den Treiber drauf ? Wenn ich bei Geräte Manager bei Grafikkarte auf neusten Treiber suchen "Internet" gehe und der nichts findet und sagt ich hab den aktuellsten passt das oder nicht ?

Hab eine 5850 HD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hotlinking auf AMD ist scheinbar gesperrt, hier mal ein alternativer Link zum neuen Treiber:

Guru3D Download ATI Treiber V2

€: Der Quelle Link im 1.Post zu AMD funzt.

bearbeitet von dadrop

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich finde der zweite Preview-Treiber (11.10 V2) macht gut was her! :daumenhoch:

Konnte jetzt fast alles auf High setzen (vorher fast alles Mid mit max 60 FPS) und habe auf Caspian Border nun zwischen 40 (Vollaction) und 60 bis max. 70 FPS. In Metro sind es draußen so knapp über 50 und drinnen so bis 70 FPS.

Die Bildquali (AA und Texturen) hat sich echt verbessert und es läuft viel "runder". Im Anhang meine Spiel-Settings.

Mein Sys:

AMD X4 955@3,4 Ghz

Power Color 5850 PCS+ 1 GB

4 GB DDRII GEIL RAM (Ultra Series)

WIN7 64 Bit

Asus Xonar Essence ST

Auflösung: 1680x1050 auf 22"

post-9043-1318124213_thumb.jpg

bearbeitet von Jesus C²

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie schaut das aus ? Wenn ich das Spiel am Donnerstag in den Händen halten werde, sollte ich dieses Treiber drauf haben?

Morgen kommt mein neuer Rechner und wird dann zusammengebaut, hab ne Radeon hd 6950 ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wäre zu empfehlen, es sei denn bis dahin ist schon die Releaseversion des Treiber da, dann sollte man natürlich den nehmen.

Ich hab den 11.10 Preview v3 drauf für meine 6870 und das Spiel läuft ohne Probleme.

bearbeitet von Hawkeye

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn ich versuche den Treiber zu installieren, stürtzt der jedes Mal während der Installation ab und es kommt ein Bluescreen,

in dem erklärt wird, dass sich Windows runterfährt um Schäden vorzubeugen.

Hab ein Notebook mit einer Mobility Grafikkarte, gibts da so krasse Probleme?

Das Gleiche passiert übrigens auch, wenn ich versuche, den auf die Graka zugeschneiderten Treiber von ATI selbst zu installieren.

bearbeitet von Manef

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

AMD Phenom II X6 1055T (6x2.8Ghz)

HD6870 1GB

8GB Arbeitsspeicher

Das Spiel läuft für meine Augen nur auf Mittel wirklich flüssig. Hab den Preview v3 drauf. Meiner Meinung nach müsste mit dem System doch viel mehr drin sein, oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
AMD Phenom II X6 1055T (6x2.8Ghz)

HD6870 1GB

8GB Arbeitsspeicher

Das Spiel läuft für meine Augen nur auf Mittel wirklich flüssig. Hab den Preview v3 drauf. Meiner Meinung nach müsste mit dem System doch viel mehr drin sein, oder?

Auf jeden Fall...so wie du es beschreibst, war es bei mir mit meiner 5770 - gestern hab ich auch eine 6870 bekommen und das Spiel läuft auf High mit 4xMSAA, High Post-AA ud 8xAF flüssig! Also 35-45 Frames (auf den großen Conquest-Maps)...da scheint bei dir was nicht zu stimmen. Und ich hab nur einen Core 2 Duo E8400...

bearbeitet von evoVII

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hmm okay, danke dir. Muss ich heute Nachmittag dann mal genauer testen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ich glaube die 11.10 Vorschau ist ein Full Release. Der 23MB Download ist wie gesagt gelöscht und die neue Datei hat 140MB. Wäre nett, wenn einer von euch Auskunft geben könnte. Wir warten mit einer News bis klar ist, was gebraucht wird :)

Der DL hat bei mir rund 160GB lässt sich einwandfrei downloaden/installieren und bringt mir bei BF3 ca. 5- 10FPS mehr :daumenhoch:

Graka: HIS HIS HD 5770

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der DL hat bei mir rund 160GB lässt sich einwandfrei downloaden/installieren und bringt mir bei BF3 ca. 5- 10FPS mehr :daumenhoch:

:blink: du meinst MB, oder?

bearbeitet von BUdDY2008

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.