Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

c4man

bfv patches funzen nicht.

Recommended Posts

Also ich habe ein problem bei bfv.

ich habe in der empfohlenen reihenfolge gepatcht.

bei 1.2 traten erste probleme auf.

zwar gab es danach die phantom mit napalm,doch war von einer oder mehreren saigon-karten nichts zu sehen.

bei 1.21 kam dan überhaopt die fehlermeldung:integtity check failed for incremental patch:errorneus1.201 installation.

pleas reinstall bf:v.

das habe ich zwei mal getan,doch es funktionierte auch dann nicht.

die patches habe ich mir aus verschiedenen und bei den neuinstallationen wechselnden quellen besorgt.

direkte downloads von ea gab es nicht und acegain hab ich auch probiert.

sorry,ich war leider heute viel zu faul um zweihändig zu tippen und die grossschreibung zu beachten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mal versucht die Patches im Install Ordner auszuführen??? Und noch ein Tipp den Installer mit winrar entpacken und den entpackten Installer ausführen eventuell läuft beim entpacken was schief!

Gruß Cody

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Meldung Integry Error deutet auf einen CRC-Fehler beim Entpacken hin, also ist vermutlich beim runterladen was schiefgelaufen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Die Meldung Integry Error deutet auf einen CRC-Fehler beim Entpacken hin, also ist vermutlich beim runterladen was schiefgelaufen.

das waren meine 1.21 patches:

http://www.fileplanet.com/148135/140000/fi...2---v1.21-Patch

http://battlefield2.filefront.com/file/;33707

und die waren 1.2:

http://www.4players.de/4players.php/downlo...ld_Vietnam.html

http://www.gamefront.com/files/3659820

http://www.bf-games.net/download/641/battl...h_1_2_full.html

der 1.1 war von gamershell

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn die Ursprungsversion 1.0 ist, dann zuerst der 1.2 und dann der 1.21 drauf. Der 1.1 ist nicht erforderlich, weil der 1.2-er eine Vollversion ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

sorry,ich war leider heute viel zu faul um zweihändig zu tippen und die grossschreibung zu beachten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
sorry,ich war leider heute viel zu faul um zweihändig zu tippen und die grossschreibung zu beachten

Sorry, aber ich war heute zu faul mich lange mit dummen Link-Farmern abzugeben. Account gelöscht Du Spacko ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.