Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0
Dayjay

Kleine Fragen [Battlefield 1 Help]

60 Beiträge in diesem Thema

Obligatorischer "Kleine Fragen" Hilfe Thread :)

Kleine Fragen die nicht unbedingt einen extra Thread brauchen kommen hier rein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich fang an :D Gestern Abend gespielt und leider das gleiche Problem wie schon in der Beta. Ich habe immer mal wieder Freezes die im schlimmsten Fall bis zu 10 Sekunden andauern. Das Bild steht dann meist komplett und nur zu oft passiert es, dass wenn es weiter geht, ich tot am Boden liege. Konnte bisher keinen Grund feststellen. Habs mit verschiedenen Einstellungen versucht und so, hab keinen Plan woran es liegt.

Hab nen i5 und ne GTX 970. Eigentlich sollte es doch gut laufen.. 

Jemand ne Idee? :P

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich vermute einfach mal, dass wir ähnliche Hardwaresettings haben und ich hatte ähnliche Probleme.

Mir half ein Downgrade des Nvidia Treibers auf die vorletzte Version 372.90

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hoffe der neue Treiber zum Release lässt nicht lange auf sich warten. Läuft auch noch nicht 100%ig rund bei mir.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schon mal auf DirectX 11 gestellt, nach diversen Benchmarks läuft Version 12 unrund.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hatte mit DX11 einen Crash gestern weil sich der Treiber verabschiedet hat. Hab so ca. 3 Stunden gespielt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hatte schon dreimal einen Blackscreen beim Beenden nach einer Runde auf dem Weg ins Hauptmenü... sowieso erscheint bei mir der Beenden-Button scheinbar nur willkürlich irgendwie, teilweise muss ich erst eine neue Runde starten, bevor ich beenden kann... oder überseh ich da was??

 

Bezieht sich jetzt alles auf die Play First Trial. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
LeToJa, vor einer Stunde:

Ich hatte schon dreimal einen Blackscreen beim Beenden nach einer Runde auf dem Weg ins Hauptmenü... sowieso erscheint bei mir der Beenden-Button scheinbar nur willkürlich irgendwie, teilweise muss ich erst eine neue Runde starten, bevor ich beenden kann... oder überseh ich da was??

 

Bezieht sich jetzt alles auf die Play First Trial. 

Nein ist schon etwas strange - wenn die Runde beendet wird dauerts eine Weile - ich denke mal die Spielstände werden gespeichert oder ähnliches - dann kann man weiter machen und auch wieder zurückwechseln und da erscheint der "Quit" Button. Werde ich mir aber auch noch einmal genauer anschauen, schon aus Eigeninteresse ;)

bearbeitet von renesweb74

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey, ich hab da mal eine solche "kleine Frage". Ich würde gerne mein Dogtag ändern, hab auch bereits 2 neue erspielt, allerding lassen diese sich nicht ausrüsten, der Button ist einfach nicht "aktiviert". Muss ich erst was bestimmtes erreicht haben damit ich sie ausrüsten kann?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
FlinteKorn, vor 23 Minuten:

Hey, ich hab da mal eine solche "kleine Frage". Ich würde gerne mein Dogtag ändern, hab auch bereits 2 neue erspielt, allerding lassen diese sich nicht ausrüsten, der Button ist einfach nicht "aktiviert". Muss ich erst was bestimmtes erreicht haben damit ich sie ausrüsten kann?

Bei mir das gleiche ingame. Versuch es mal über diese neue Companion App, da hat es funktioniert...

 

Mal ne technik Frage an die Experten: Sind eure Texturen auch so verwaschen? Lese überall im Netz, dass alles so hochauflösend wäre.

Bei mir aber nur Matsch. Habe mal verglichen zwischen niedrig und Ultra --> Keinen Unterschied zueinander. SW Battlefront bspw. ist gestochen scharf.:huh:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Pvt. Chucky, vor 18 Stunden:

Bei mir das gleiche ingame. Versuch es mal über diese neue Companion App, da hat es funktioniert...

Hm, hat leider auch nichts gebracht, schade!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi.

Seit heute der Patch erschienen ist, hab ich wenn ich online zocke immer solche Ruckler drin.

Ich laufe und bin dann wieder 20 meter weiter hinten als davor. In Fahrzeuge ein- und aussteigen dauert auch ewig lange bis er es macht.

PC Treiber sind aktuell. - Geforce 970 GTX, 16 GB Ram, I7-4790K

Zocke seit Samstag und hatte keine Probleme vor dem Patch. Läuft alles auch Einstellung Hoch.

 

Danke

Gruss Jackson

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hört sich nach zu hohem Ping an, schau mal ob du das Symbol für Packet Loss bekommst.

bf4_server_client_icons.png

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.