Melde dich an, um diesem Inhalt zu folgen  
arturo33

Was tun bei Performanceproblemen?

Recommended Posts

Auch wenn der Joystick sich damit leichter bedienen lässt kann die Benutzung besonders bei älteren Rechnern das Netzteil bis zur kompletten Aufgabe schädigen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hmm.... 

Was sehr suspekt ist, ist die Tatsache, egal welche Grafik Settings ich einstelle, die Shutter und extremen Drops bleiben gleich. Ob alles auf niedrig und alles aus oder bis Ultra mit allem an. Man merkt überhaupt keinen Unterschied, ausser dass die Grafik auf niedrig eben niedrig ist. Ansonsten macht sich gar nichts bemerkbar. Ich kann mir auch nicht so richtig vorstellen, dass meine CPU so extrem für das ganze verantwortlich ist, vor allem weil der FX8350 in der Empfohlenen Systemkonfiguration für BF1 steht. Das macht mich doch etwas skeptisch.

Bin am überlegen ein komplettes neues cleanes System aufzusetzen.

Ich werd mal etwas mit dem Handy aufnehmen.

Edith sagt:

Mit die einzige Vermutung die ich noch habe, könnte das Upgrade von Win7 auf Win10 sein und dass ich vorher ne Radeon Graka verbaut hatte. Hab in einem Forum gelesen, dass trotz Deinstallation der Radeon Treiber, Reste im System verbleiben können, die den NVIDIA Karten Probleme bereiten können.

Andere Spiele wir TF2 und Squad hingegen laufen einwandfrei.

bearbeitet von DaWallace

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es läuft.... geschmeidig wie ein Kätzchen...:derb:

Ich bin eben nochmal komplett das Bios durchgegangen und hab festgestellt, dass sich die Settings gelöscht haben. Also alles standard zurückgesetzt. Ist mir nach einem Systemabsturz schonmal passiert. Hab also alle Settings neu eingestellt und siehe da.... alles läuft wie es soll. Grade mehrere Runden auf Ultra gezockt ohne Mucken. Hatte vorher nur nach den RAM Timings geschaut und die restlichen Settings gar nicht beachtet. Was ich jetzt genau umgestellt habe, weiß ich aber trotzdem nicht.  Denke irgendwas damit das MB den Octacore erkennt. Jetzt hab ich im Boot Info Screen auch wieder das "8x" Symbol stehen.  :ugly:

Macht doch das zocken direkt viel mehr Spaß.:w00t:

bearbeitet von DaWallace

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.