Jump to content

Archived

This topic is now archived and is closed to further replies.

Al Bundy

RtR+ spielspaß :/

Recommended Posts

Ich hab nen 1000 Duron

Epox 8KTA3 Board

512 MB Ram

Pine Geforce 4 Ti4200 128 MB

Soundblaster Live 5.1(keine Soundprobs)

mit WIN ME

und nichts ruckelt(1024x768 Auflösung,Sämtliche Einstellungen auf Hoch)

aber mit dem 1.2er Patch konnte ich damals nicht online zocken.

Bin wohl einer der wenigen Fälle die von dem 1.3er Patch profitiern :D

Nachdem ich im GIGA Forum gelesen habe das der1.3 K**** ist ,hatte ich zuerst bammel das mit dem

Patch alles nur noch schlimmer wird.

Um so mehr wundert es mich das das Spiel auf meiner alten Kiste ohne Probs läuft.

Ich frage mich ob dieses Problem eventuell mit XP zusammen hängt ?

Share this post


Link to post
Share on other sites
Guest [WTT]KARZA(GER)

Schätze ich mittlerweile auch....

Oder hat jemand die Probleme auch mit anderen Betriebssystemen ausser XP??

Share this post


Link to post
Share on other sites

also ich hab einen

P4 1,5 Ghz, 512 MB RAM, ATI Radeon 9000 Pro 128 MB, Soundkarte weiß ich nich...

WIN ME + 1.3er patch

... und keinerlei Probleme mehr.... :D

show them no mercy.... Daywalker

Share this post


Link to post
Share on other sites
Guest [WTT]KARZA(GER)

Danke, anscheinend liiegt es echt an XP

Share this post


Link to post
Share on other sites

@[WTT]KARZA(GER)

Enttäusche Dich ungern, hab hier aber 5 Systeme unter XP ohne Probs...

Das kleinste ist ein Athlon XP 1700 ... denke es liegt hier nur in sofern an XP, dass es etwas HW hungrig ist... das kommt zusammen mit einem Spiel das ebenfalls viel HW will...

Versuch es mal so, dass Du alles was nebenher läufft abschiesst... (sprich FW, Messenger etc.) hatte vor dem Aufrüsten einer der Kisten auch ruckeln, da musste ich sogar den Sound ausschalten, damit es ruckelfrei lief (kein erkennen am Sound mehr dass auf Dich geschossen wird :( )

Share this post


Link to post
Share on other sites
Guest [WTT]KARZA(GER)

THX-- aber, wenn mann bei XP volgendes beachtet hat man insachen Messenger usw. keine Probs.

SYSTEMKOMPONENTEN entfernen

Windows/inf ---> sysoc.inf

bei gewünschten komponentnen einfach das "hide" entfernen.

Und schon kann man den Messenger,usw über Software/WindowsKomponenten hinzu../enfer...

deinstallieren.

Bedankt für deine Antwort!

Share this post


Link to post
Share on other sites
Guest [WTT]KARZA(GER)

@CORSAIR

Das hört sich an wie ein Wunder!!!

Meiner Erfahrung nach ist Me das be******senste Betriebssystem wo überhaupt geben tut :)

und ein Duron 1000 zählt echt nicht zu den Leistungstärksten CPU´s.

Wenn das echt stimmt, dann kann dir echt nur gratulieren.

Ich bringe bei RtR nicht annähernd so eine Performence

!THX!

Share this post


Link to post
Share on other sites
Guest desert666

@ Karza:

Jedes System (auch mit XP) ist individuell: Jeder hat andere Progs (damit auch im Hintergrund) laufen.

Sowas sollte man als erstes checken...

Und JEDES Windows baut Registry,DLL, etc. Müll auf. Also je älter die Installation, desto langsamer das System... iss halt MS.

Und XP HAT das beste Speicherverwaltungssystem aller MS Betriebssysteme für Heimanwender...

@all: Ausserdem will ich hier mal wieder anmerken, dass Battlefield mit einem Athlon 500, MS ME, 384MB SD-RAM, und einer Geforce 2TI annehmbar bei mir lief (mit Abstrichen - keine DIA-Show) - also lasst das Hardware-Geschissen und das rumreiten auf Grafikkarten, Onboard-Sound etc.

Kein PC ist gleich.... ausser frisch vom ALDI, LIDL, etc.

DAS muss jeder berücksichtigen. Deswegen funzen manche Tips ja auch bei dem einen und bei dem anderen nicht...

Und das Spiele nicht bei einem laufen.... habe ich schon oft erlebt....

Und was Battlefield angeht: Laut meiner Umfrage (dieses Forum - selber suchen) läuft es bei 50% der befragten Teilnehmer anstandslos...

CU,

Desert

Share this post


Link to post
Share on other sites

Das weiss ich daher wunderts mich auch.Ich hatte mit ME noch keine gößeren Probleme.

Und wenn ich zocke schalte ich sämtliche Programme die im Hintergrund laufen ab.

Na Ok mein Internet programm läuft sonst kann ich ja nicht online zocken :D

Ich schätze das das mit der Geforce 4 zusammen hängt,hatte vorher nur ne GF2 mit 32MB und 384 MB RAM. Da hat es geruckelt wie Sau(auf niederigsten Einstellungen)

Gruß

Corsair

P.S.Der Duron fliegt bei nächster Gelegenheit(Kohle) sowieso raus

Share this post


Link to post
Share on other sites

@wtt karza: wenn schon dann bitte richtig.

das stand mal vor etwa einem Jahr im Spiegel!

Amerika macht 4% der Weltbevölkerung aus und produzieren dabei 25% des weltweiten CO² Ausstoßes. Wirklich erschreckend.

Share this post


Link to post
Share on other sites

Hmm, z. T. verschuldet davon, dass dort umweltschonende Technologien zugunsten des Profites einfach nicht genutzt werden.

Allerdings darf man nicht übersehen, dass die Gleichung Mensch = Emissionsausstoß so ja nicht richtig ist, denn Amerika ist die größte Industrienation der Welt und deshalb ist der Ausstoß sicher immer höher als woanders. Allerdings beträgt der Industrienateil nicht 25 % an der Weltproduktion, insofern ist er sicherlich zu hoch!!!!

Back to Topic!!!!

Share this post


Link to post
Share on other sites

Das Problem ist doch in den meisten Fällen die Soundkarte: Mit meiner SB 5.1 gabs am Anfang immer heftige Performance-Einbrüche in 800*600, jetzt mit 1024*768 + Max Details alles ok! Musste da nur ein wenig mit den configs rumspielen. Und: Hardware Acceleration MUSS auf ON!!! Sonst gibts nen Desaster!!!

Mein System:

XP1600+

512MB DDR266 CL2

GF3Ti200 @ 230//530 @ Deto 43.00

WinXP @ SP1 + alle Updates

MSI KT266A @ Hyperion 4.45

SB Live! 5.1 + mod. configs + Hardware Acceleration

Share this post


Link to post
Share on other sites

probier mal, den 3d- sound abzuschalten!die probs damit hatte ich auch, jetzt läufts aber :D

mein pc:

P4 1,7 GHz

512MB DDR 266 RAM

GF 3 Ti 200

Sb Live!

Share this post


Link to post
Share on other sites

Lange Ladezeit, anfangs ruckeln, teilweise Soundprobleme.

Alles mit rtR gekommen.

Wenn es dann losgeht, muß ich einen Augenblick warten,

bis sich der Rechner beruhigt hat und dann gehts.

Die Karten finde ich sehr gut, die sind nicht mehr so einfach.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.