Jump to content

Archived

This topic is now archived and is closed to further replies.

Skywalker077

Nach Port Freigabe

Recommended Posts

also ich denke das mit dyndns ist eh erst mal unrelevant, da wenn er seinen server, der im lan steht, nicht erreichbar , sollte man da erst mal ansetzen:

also welche lokale ip hat dein server, hat dein pc? was passiert, wenn du ihn anpingst ?

Welches OS hat der Server. wie startest du ihn ( den Gameserver) ?

Share this post


Link to post
Share on other sites
also ich denke das mit dyndns ist eh erst mal unrelevant, da wenn er seinen server, der im lan steht, nicht erreichbar , sollte man da erst mal ansetzen:

also welche lokale ip hat dein server, hat dein pc? was passiert, wenn du ihn anpingst ?

Welches OS hat der Server. wie startest du ihn ( den Gameserver) ?

Share this post


Link to post
Share on other sites

t168662-DedecierterserverJPG.JPG

Erklärung

Ports:Hab die ports so freigeschaltet wie es in der kleine info stadt aber auf betriebsanleitungen aus dem internet (weil keine dabei war) sieht alles ganz anders aus.

Server: Ich geh unter Programe/EAgames/Battleifeld1942/Dedecierten Server

Muss man da was besonderes einstellen???

MAn sieht wie cih es oben gemacht hab

Fragen:

Wie ping ich an

Wo seh ich ob ich online gestellt ob oder offline

Kann es vll dran leigen wo man wohnt???

Das da ncith die richtigen kabel verlegt sind für sowas???

mfg

Share this post


Link to post
Share on other sites

pingen machst du so:

(dein Rechner) : console-> befehl ping (ip deines servers eingeben) dann siehst du, ob der physikalisch überhaupt da ist.

mit dem ded. server tool kann man doch sehen, ob der auf internet oder lan gestellt ist ? und beides geht nicht. verwende dafür ein Tool (wenn du deinen server weiter zuhase hosten willst; nur für begrenzte anzahl an spieler) wie hamachi.dann geht das relativ einfach im lan.

dein wohnort hat damit nicht viel zu tun, es sei denn, du wählst dich per ISDN ein...

die kabel sollten "normale" cat5 kabel sein. also bei deinem pc händler sollten die schon passen.

Aber erkläre doch bitte mal GENAU (und mit genau meine ich auch genau), wie dein lanaufbau ist(wieviel Rechner, server, router etc...) . evtl ist da ja shcon ein fehler drin.

sollte das lan aber laufen ist es doch mit dem ded. server tool sehr einfach, einen server zu erstellen. aber wie gesagt: BEIDES GEHT NICHT.

Share this post


Link to post
Share on other sites
pingen machst du so:

(dein Rechner) : console-> befehl ping (ip deines servers eingeben) dann siehst du, ob der physikalisch überhaupt da ist.

Share this post


Link to post
Share on other sites

naja, also eine detailierte angabe mache ich wohl kaum. die nötigen informationen kann er sich ja wohl selber besorgen. ich schreibe doch hier keine 1:1 anleitung. dafür bezahltmich ja keiner ;)

Share this post


Link to post
Share on other sites

Also,

erst mal danke für die erklärung für spingen!!!

So habe mir da ich mich gut (dacht eich zumindest vorbeireitet habe) habe ich einen rehcner mit 1024 mb arbeitsspeicher udn weiter ist ja ers tmal uninterssant besorgt.

Hab ihn dann mit einem lan Kabel am Router angeschlossen und zunächst probiert die ports auf dem router frei zu geben, aber das problem war alle anleitungen zeigen ein anderes interface und andere menüs so dann ich auf einen info buttenklickt eim router was raus geworden ist sieht amn oben.

Wie folgt hab ich ein INTERNET Spiel gestarten über dedeciert ,und mal probiert ob Freunde, bzw ich auf einem anderen rechener ihn sehen oder connecten kann.

hab DSL 3000 höhere Leitung ist bereit beantragt :super:

mfg

Share this post


Link to post
Share on other sites

hi, also

1. Es wäre sehr schön, wenn du mal so schreibst, das man auch etwas verstehen kann.

2. was ist mit den genauen angaben ?

3. teste doch erst mal, ob DU den rechner konnekten kannst (lan-Game) ; dann kannst du ja mal testen, ob deine freuden evtl das versuchen .

solltest du die oben genannten angaben nicht liefern können sehe ichmich ferner ausser stande, dir weiter helfen zu können. Ich suche hier nicht die nadel im heuhaufen!

Share this post


Link to post
Share on other sites

richtig, ohne moos ping nix los

aso, hast du die ip auf selbst zuweisen oder auf automatisch beziehen?

Share this post


Link to post
Share on other sites

t172108-PingsJPG.JPG

So sieht es bei mir aus ,was das bedeutet muss man mir erklären.

Zum Recher Zuhause:

Hab denn 2 Rechner denn ich dafür besorgt hab mit lan Kabel an denn router angeschlossen steckplatzt 3 falls das wichtig ist.(anderen beide sind belegt)

Ich hab ein normales Lan Kabeln genommen was beim Rechner normal dabei liegt.

Ports hab ich so wie auf dem billd zusehen frei geschaltet.(ein paar post höher)

Weiß nicht ob das so richtig ist da jede beschreibung über das Ding ein anderes Design und andere Namen im Menü hat.

Am Router hängen 3 Rechner.

1.) Meiner

2.)Eltern Teil

3.)Der Recher wodrüber der Server laufen sollte....

Beim Dedecierten Server Erstellen, nehm ich immer Internet da er im Internet seien soll.

Bei Ping Nehm ich immer meine die ich da ausfällen kann.

hoffe das ich diesmal gut zu überschauen ist...

mfg

Share this post


Link to post
Share on other sites

gewöhne dir bite auch noch mal an, so zu schreiben, das es auch andere lesen/verstehen können.

#Warum pingst du deine eigene ip ? pinge die des servers.

Dann noch mal: STELL DEN SERVER AUF LAN !!!!!!!!!!!!!!!

nur so wirst du feststellen ob der überhaupt läuft/ gejoint werden kann.

dann mußt du dich entscheiden: BEIDES GEHT NICHT-> LAN/INTERNET entweder oder. Wenn du auf internet stellst, kannst du nicht mitmachen und umgekehrt.

ich habe dir schon mal geschrieben, das du dafür evtl hamachi nehmen kannst, wenn du nur mit einpaar freuden zocken willst. ALLES ANDERE IST NICHTS. wenn da mehr user raufgehen, belasten sie auch automatisch deinen upload und der ist eh relativ gering. oder hast du nen SDSL anschluß ? oder Vdsl ?

richte dir das mit hamachi ein und gut ists.

für alles andere mußt du erst mal mehr ahnung/erfahrung haben sammeln. und das geht etwas weiter raus, als es dieser thread hier erlauben würde ....

Share this post


Link to post
Share on other sites

Soweit ich das aus seinem IP Protokoll lesen kann ist seine IP falsch. Bei ihm steht 192.168.2.3 und diese nehme ich als Fehlerquelle an. Die richtige wäre 192.168.0.3

Genauso sehe ich dies beim Standardgateway ....2.3 es sollte auch dort ....0.3 sein.

Zu beachten ist die Verwendung von festen IP-Adressen. Auf die dynamische IP-Adresszuweisung durch einen DHCP-Server gehe ich jetzt noch nicht weiter ein, denn bei dynamischen IP-Adressen funktionieren bestimmte Dienste wie ein eigener Webserver, FTP-Server, Filesharing, ICQ o.ä. nicht mehr korrekt, da die benötigten Portweiterleitungen auf eine eingestellte IP-Adresse nicht mehr gültig sind (der entsprechende Rechner bekommt nach einem Neustart evtl. eine andere IP-Adresse zugewiesen).

Eine dynamische Adressvergabe ist nur dann sinnvoll, wenn keine Portweiterleitungen benötigt werden und Rechner des öfteren ins LAN kommen und gehen (z.B. über WLAN).

Share this post


Link to post
Share on other sites
Zu beachten ist die Verwendung von festen IP-Adressen. Auf die dynamische IP-Adresszuweisung durch einen DHCP-Server gehe ich jetzt noch nicht weiter ein, denn bei dynamischen IP-Adressen funktionieren bestimmte Dienste wie ein eigener Webserver, FTP-Server, Filesharing, ICQ o.ä. nicht mehr korrekt, da die benötigten Portweiterleitungen auf eine eingestellte IP-Adresse nicht mehr gültig sind (der entsprechende Rechner bekommt nach einem Neustart evtl. eine andere IP-Adresse zugewiesen).

Eine dynamische Adressvergabe ist nur dann sinnvoll, wenn keine Portweiterleitungen benötigt werden und Rechner des öfteren ins LAN kommen und gehen (z.B. über WLAN).

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.