Jump to content

Archived

This topic is now archived and is closed to further replies.

Hessi

BFRM: Servereinstellungen ausgegraut

Recommended Posts

Mahlzeit,

ich mal wieder. BFSM läuft ja nun soweit. Irgendwie hatte ich halt die Anleitung von Fisch falsch gelesen. :(

Jetzt liegt es wohl wieder an mir:

Starte ich den BFRM und connecte, dann sind die Servereinstellungen für eine Sekunde noch editierbar, aber dann sind sie ausgegraut.

Ich habe den Standarduser "admin" gelöscht, mir vorher aber einen neuen User mit zwar allen anklickbaren Rechten, aber eben nicht mit der Anzeige "Admin-Rechte" hinter dem User, sondern nur mit SGFIAT...

Ich habe mir den Installationsthread x-mal durchgelesen und Tante Google bemüht, aber ich komme nicht drauf, wo mein Fehler liegt. Es sind die Rechte, nicht wahr? Aber wie kann ich die wiederherstellen?

TIA

Gruß

Michael

Share this post


Link to post
Share on other sites

Erledigt!

Habe useraccess.con und serversettings.con mit den Files aus dem Package überschrieben und nochmal neue User angemeldet.

Irgendwann kam ich auf den Trichter die rechts auf den neuen User zu klicken. Durch den tränenverschleierten Blick sah ich dann u.a. "Grant Admin Access"!

WTF?!

Das ist der Knackpunkt!

Steht so nicht in der Anleitung vom Fisch, kann an neuen BFSM und BFRM liegen, ich habe hier die 2.01.

Hoffe das hilft mal dem einen oder anderen User hier.

Gruß

Michael

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.