Jump to content
Moneymaker2323

Battlefield 2 mit 1920x1080 Auflösung?

Recommended Posts

hi leute,

ich habe ein kleines Problem in BF2 und zwar hab ich mir ein neuen Monitor 22 Zoll" 1920x1080" Auflösung zugelegt. Nun fällt mir auf das ich maximal 1280x1024 Auflösung und alles darunter nur einstellen kann. Besser gesagt es gibt keine 1920x1080 Auflösung. Kann man irgendetwas ändern damit ich es richtig spielen kann? Habe BF2 Patch 1.41!

Danke im Voraus! :daumenhoch:

lg Moneymaker2323

Edit Team BF-Games: Der korrekte Weg zur Darstellung der Auflösung ist die Anpassung der Eigenschaften der Verknüpfung wie folgt

+fullscreen 1 +widescreen 1 +szx 1920 +szy 1080

Edited by -=Punkbuster=-

Share this post


Link to post
Share on other sites

bei der Verknüpfung das +fullscreen 1 durch das ersetzen: +widescreen 1 +szx 1920 +szy 1080

Share this post


Link to post
Share on other sites

Nicht ersetzen sondern ergänzen :D

"C:\Program Files (x86)\EA GAMES\bf2-1.41\BF2.exe" +fullscreen 1 +szx 1920 +szy 1080

^so sieht meine Verknüpfung aus. Musst halt deinen Installationspfad anpassen.

Share this post


Link to post
Share on other sites

Der Eintrag zur .exe ist bei BF2 in Version 1.41 nur die ''halbe Miete''.

Ich nutze gleichzeitig noch den Widescreenfixer 1.48.1.

Tool starten - BF2 starten und dann inGame Taste Ü drücken - Bildausschnitt wird grösser !!!!

Readme - Widescreenfixer 1.48.1

Usage:

------

For Battlefield 2 and Battlefield 2142, edit the shortcut and add:

+widescreen 1 +szx 1920 +szy 1200 (or whichever widescreen resolution you use)

1) Start Widescreen Fixer.

2) Select the game you'll be running.

3) Select the aspect ratio of your monitor.

4) Start the specific game.

5) Use ; (or whichever hotkey you set) to enable or disable.

Hotkey Usage:

-------------

Starting with v1.40, you can set a hotkey in the wsf.ini file. The key you

wish to use must be in regular integer format. Here are some simple

instructions to get started:

1) Start Widescreen Fixer.

2) Exit Widescreen Fixer (This creates the wsf.ini file).

3) Edit the wsf.ini file.

4) Modify the Hotkey= field of the wsf.ini file.

To start off, the default semi-colon hotkey is 186 (0xBA).

If you would like to use the asterik instead, set the number to 106 (0x6A).

So you should have this if you want to user the asterik:

Hotkey=106

The application must not be running when you make the changes or it will over

Download (.zip): http://imk.cx/pc/widescreenfixer/WidescreenFixer_v1.48.1.zip

Download (installer): http://imk.cx/pc/widescreenfixer/Widescree...20Installer.exe

Greetz Myner

Share this post


Link to post
Share on other sites
geht des auch mit BF2 SF????

ja, einfach genau das selbe bei der Verknüpfung ergänzen

Share this post


Link to post
Share on other sites
geht des auch mit BF2 SF????

ja, einfach genau das selbe bei der Verknüpfung ergänzen

Auch hier liegst du nicht so ganz richtig, das ganze sieht in etwa dann so aus:

BF2 in 16x10

"D:\Battlefield\Battlefield 2\BF2.exe" +menu 1 +widescreen 1 +szx 1680 +szy 1050

SF in 16x10

"D:\Battlefield\Battlefield 2\BF2.exe" +menu 1 +widescreen 1 +szx 1680 +szy 1050 +modPath mods/xpack +ignoreAsserts 1

c.u. Bad :willkommen:

Share this post


Link to post
Share on other sites

hallo leuts

ich habe folgendes problem und zwar:

ich habe mir einen 23,6 zoll monitor zugelegt und seit dem passiert wenn ich BF2 starten will nichts mehr auser das es kurz schwarz wird und ich dann wieder zurück auf meinem desktop fliege?!? ich habe auch schon den widescreenfixer probiert hat auch nicht geklappt oder ich habe was falsch gemacht^^

kann mir jemand helfen?

danke im vorraus

Share this post


Link to post
Share on other sites

Hat mit dem Widescreenfixer nichts zutun, liegt wohl am neuen Monitor bzw dessen Hz-Zahl.

Damit wir nicht alle Lösungen in zwanzigfacher Ausführung haben gibts hier weitere Ratschläge:

http://www.bf-games.net/forum/index.php?showtopic=43222

http://www.bf-games.net/forum/index.php?s=...t&p=1276719

http://www.bf-games.net/forum/index.php?showtopic=42540

Auf jeden Fall jedoch mal das hier machen:

http://wiki.bf-games.net/index.php/Windowe..._Fehlerdiagnose

Edited by wolfi

Share this post


Link to post
Share on other sites

kann auch dran liegen, dass du die falsche auflösung beim wsf eingestellt hast. hab einmal uas versehen 16:10 statt 16:9 eingestellt und da war der screen auch schwarz.

Share this post


Link to post
Share on other sites

das mit der video.con löschen hat geholfen aber ich komme nur bis zum einsteigen fenster wo man profile wählen kann wenn ich dann auf wälen drücke flieg ich wieder aufen desktop und danke für die schnelle hilfe von euch beiden

Share this post


Link to post
Share on other sites

Hast eventuell nur die video.con im default-Ordner gelöscht?

Share this post


Link to post
Share on other sites

Am besten alle, die du findest (also alle video.con) :D

Edited by wolfi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.