Jump to content
Moneymaker2323

Battlefield 2 mit 1920x1080 Auflösung?

Recommended Posts

das mit den löschen hat geklappt aber jetzt siehts das alles komishc aus selbst auf höchster auflösung sieht das alles unglatt aus danke für den tipp

Share this post


Link to post
Share on other sites

Ich weiß nicht genau was du mit "unglatt" meinst, aber ich vermute mal daß das an fehlendem Anti-Aliasing liegt.

Hast du nach dem Löschen der Video.con-Dateien deine Grafikeinstellungen wieder neu eingestellt? Diese werden nämlich dadurch auf Standard zurückgesetzt (ist dir vielleicht nicht aufgefallen, da du die Auflösung mit dem Widescreenfixer oder durch die Anhänge in der Verknüpfung eingestellt hast).

Deshalb in die Grafikoptionen gehen und dort alles neu einstellen.

Share this post


Link to post
Share on other sites

habe grafik neueingestellt und anti a auf 8x aber das wird nich gescpeicher und das bild sieht aus als wenn es nicht ganz auf mein bildschirmpast also ziehmlich abgschnitten am ende

Share this post


Link to post
Share on other sites

Dann versuch mal AA manuell einzutragen. Dazu die video.con von deinem Profil ( in Ordner 0001) mit dem Editor öffnen und dort in der Zeile "VideoSettings.setAntialiasing" das "off" durch "8Samples" ersetzen.

Bei der anderen Sache weiß ich nicht was du genau meinst. Falsche Auflösung? Vielleicht der Monitor nicht richtig kalibriert? k.a.

Mach mal nen Screenshot und stell ihn hier ein.

Edited by Hawkeye

Share this post


Link to post
Share on other sites

mhhh das mit AA hat schonmal geklappt schonmal danke dafür .Auflösung ist die höchste die geht und die hat immer gepasst es sieht alles unscharf aus und auf nem sreenshot sieht alles erstaunlicherweise alles normal aus^^ man kann sich das so vorstellen als wenn das bild über den rand rausgucken möchte^^ mit viel fantasie a der kalibrierung liegt es auch nicht ich weis es nicht woran das alles leigt nur wegen diesem scheizz bildschirm

post-36492-1247755424_thumb.jpg

Edited by xstrike1991x

Share this post


Link to post
Share on other sites

tja, da weiß ich jetzt leider auch keinen Rat, sorry. :confused:

Vielleicht hat ja jemand anderes noch eine Idee woran das liegen könnte?

Share this post


Link to post
Share on other sites

naja nen versuch war es wert trozdem vielen dank an alle es leuft erstmal wieda und dann muss ich halt warten und mal bischen gucken^^ also danke an alle

Share this post


Link to post
Share on other sites

An meinem Monitor gibts einen "Auto" button. Der nimmt dann die aktuell angezeigte Auflösung und versucht die bestmöglich auf den vorhandenen Pixeln darzustellen. Was hast du für einen Monitor? Und was unscharf angeht, läuft es per Verknüpfungserweiterung (+szx +szy, wie auf Seite 1 beschrieben)?

Share this post


Link to post
Share on other sites

Ich habe ein Asus VH242H 23.6 zoll hdmi ready widescreen,er automatiesirt auch aber dabei kommt nix brauchbares raus...und wie meinst du das mit der verknüpfungserweiterung???

Share this post


Link to post
Share on other sites

Er meint damit die eine Art wie man eine Widescreenauflösung bei BF2 einstellt. Es gibt zwei Möglichkeiten.

1. In dem man den Widescreenfixer benutzt. Hat den Vorteil das auch das FoV (Field of View) angepasst wird.

2. In dem man die Auflösung in der Verknüpfung von BF2 einträgt. Und zwar so:

Rechtsklick auf die Verknüpfung und auf Eigenschaften klicken. Dort dann bei "Ziel" folgendes dazuscheiben: +widescreen 1 +szx 1920 +szy 1080 bzw. die Auflösung die du haben willst. Hat den Nachteil das das Sichtfeld nicht angepasst wird (Bild zieht verzerrt aus).

Ich gehe mal davon aus, das Windows auf der gleichen Auflösung läuft, wenn da das Bild nicht so abgeschnitten aussieht, kann es nicht an der Kalibrierung des Monitors liegen.

Ich hab da zwei Vermutungen an was das liegen könnte, entweder am Grakatreiber oder am Widescreenfixer.

Also am besten mal den Grafikkartentreiber aktualisieren und/oder eine andere Version des Widescreenfixers ausprobieren.

Du könntest auch mal den Widescreefixer weglassen und mit dem Anhang in der BF2 Verknüpfung versuchen, ob das Problem da auch auftaucht.

Übrigens ist im EA-Forum zu lesen das der Patch 1.50 kurz vor der Fertigstellung steht. Dieser soll in der finalen Version auch Widescreen mit Anpassung des FoV unterstützten. Vielleicht löst spätestens das dein Problem.

Edited by Hawkeye

Share this post


Link to post
Share on other sites

ich benuzt den fixer gar nicht weil ich mit dem irgendwie nicht klakomme und so hab ich das da stehen aber iwas geht da trozdem nicht ja ich werde das mal mit meinem grafiktreiber aktualieseiren und gucken ob es dann leuft danke für die hilfe hier

Share this post


Link to post
Share on other sites

Hab mir den Widescreenfixer gerade mal runtergeladen und installiert. Sehe gerade, das der nur dafür da ist das FoV zu korrigieren, man muss die Auflösung also trotzdem in der BF2-Verknüpfung eintragen.

Ist eigentlich ganz einfach zu benutzen. Widescreenfixer starten, dann öffnet sich ein kleines Fenster. Da wählst du dann aus der ersten Liste das Spiel aus und aus der zweiten das Bildformat, in deinem Fall bei 1920X1080 ist das 16:9. Das Fenster läßt du jetzt einfach offen und startest BF2. Dann mußt du per Hotkey (kann man in der Datei wsf.ini einstellen(Standard ist ; ) den Fixer starten. Kannst ihn ja mal ausprobieren.

Edited by Hawkeye

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.