Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Granatet

Patch

Recommended Posts

Welche Patche muss ich installieren um Online spielen zu können?.

Ich hab gehört das man 1.61 brauch aber ich hab bis jetzt v1.0 könnt ihr mir einen link geben wo alle patche sind?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn man dieses Punkbuster Löschen muss damit man es neu Installieren kann was muss ich da löschen ich seh da nix für Punkbuster außer Fpupdate

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.