Jump to content
TanteEmma

Technik Fragen & Probleme

Recommended Posts

Hab nun ein wenig auf den BF3 Beta-Servern verbracht , doch leider fliege ich alle 20-30 Minuten von den Servern oder gleich ganz zurück auf dem Desktop.

Wer hat noch dieses Problem oder kennt es und weiß eine Lösung!?

Und ja mir ist bewusst,dass es nur eine Beta - Version ist!

Edited by Problemkind

Share this post


Link to post
Share on other sites
Hab nun ein wenig auf den BF3 Beta-Servern verbracht , doch leider fliege ich alle 20-30 Minuten von den Servern oder gleich ganz zurück auf dem Desktop.

Wer hat noch dieses Problem oder kennt es und weiß eine Lösung!?

Und ja mir ist bewusst,dass es nur eine Beta - Version ist!

Habe das Problem leider auch :kritisch:

MfG NexTo

Share this post


Link to post
Share on other sites

Bei mir ruckelt das Spiel. Hab meinen Prozessor unter Vermutung. Einer ein Tipp, wie ich da was dagegen machen kann?

System:

-ZOTAC NVidia GeForce GTX 580AMP!

-Intel Core 2 Quad Q9550 @ 2,83 GhZ

-Windows 7 64bit

-8 MB RAM

(http://www.sysprofile.de/id101230)

Eigentlich müsste der Prozessor ja reichen (Plane für Dezember eine Aufrüstung, sollte bisdahin allerdings auch so zu spielen sein).Kleine Info: Es ruckelt selbst bei niedrigsten Einstellung, Logitech Performance Monitor zeigt eine CPU-Auslastung zwischen 90-100% an.

LG

Sanogo24

@NexTo: Habe bei EA schlechte Erfahrungen mit übertakteten Grafikkarten gemacht. Vielleicht liegt's dadran?

Share this post


Link to post
Share on other sites

Ich habe andauernd diesen "generic game error" iwo hab ich auch schon was drüber gelesen...!?

Share this post


Link to post
Share on other sites

ich habe den letzten regulären Nvidia Treiber geladen 280 oder so.B

Bei vielen Servern kommt aber die Meldung: Server konnte nicht gestartet werden; soll v285 installieren. Das sind aber noch BETA Treiber!!!! Will ich nicht riskieren!

Bei ganz wenigen BF3 Servern kann ich dann spielen. aber irgend wann hängt sich dann das Spiel auf und ich kann rebooten..

Netzteil Neu 530 Watt. GTX 560 Ti 1GB

KEIN Plan!

Edited by NordicViking

Share this post


Link to post
Share on other sites

Bei mir läuft das Spiel auf +/- 47 fps egal ob High oder Low. CPU Auslastung auf allen 4 Kernen bei 80-90%. Die 460er HAWK dreht auch schön auf, aber so hört man, dass sie gebraucht wird ^^

Q6600 @ 3,0 GHz

MSI GTX460 HAWK

4GB DDR2 RAM

Win7 64bit

Share this post


Link to post
Share on other sites
...

Bei ganz wenigen BF3 Servern kann ich dann spielen. aber irgend wann hängt sich dann das Spiel auf und ich kann rebooten..

Netzteil Neu 530 Watt. GTX 560 Ti 1GB

KEIN Plan!

Klingt als würde sie zu warm werden.

Share this post


Link to post
Share on other sites
Bei mir läuft das Spiel auf +/- 47 fps egal ob High oder Low. CPU Auslastung auf allen 4 Kernen bei 80-90%. Die 460er HAWK dreht auch schön auf, aber so hört man, dass sie gebraucht wird ^^

Q6600 @ 3,0 GHz

MSI GTX460 HAWK

4GB DDR2 RAM

Win7 64bit

UNd was ist jetzt dein Problem???

Share this post


Link to post
Share on other sites
...

Bei ganz wenigen BF3 Servern kann ich dann spielen. aber irgend wann hängt sich dann das Spiel auf und ich kann rebooten..

Netzteil Neu 530 Watt. GTX 560 Ti 1GB

KEIN Plan!

Klingt als würde sie zu warm werden.

Mit welchem Tool könnte ich am besten die Temp. messen?

Share this post


Link to post
Share on other sites
ich habe den letzten regulären Nvidia Treiber geladen 280 oder so.B

Bei vielen Servern kommt aber die Meldung: Server konnte nicht gestartet werden; soll v285 installieren. Das sind aber noch BETA Treiber!!!! Will ich nicht riskieren!

Bei ganz wenigen BF3 Servern kann ich dann spielen. aber irgend wann hängt sich dann das Spiel auf und ich kann rebooten..

Netzteil Neu 530 Watt. GTX 560 Ti 1GB

KEIN Plan!

gpu-z temperaturen-ticker mitlaufen lassen, prüfen, gegebenenfalls dann wieder treiber switchen :rolleyes:

Edited by N24: Bitte nicht schon wieder das Bild.

€: paranoia parrot ist aber awesome :(

Edited by Psychotronic

Share this post


Link to post
Share on other sites
ich habe den letzten regulären Nvidia Treiber geladen 280 oder so.B

Bei vielen Servern kommt aber die Meldung: Server konnte nicht gestartet werden; soll v285 installieren. Das sind aber noch BETA Treiber!!!! Will ich nicht riskieren!

Bei ganz wenigen BF3 Servern kann ich dann spielen. aber irgend wann hängt sich dann das Spiel auf und ich kann rebooten..

Netzteil Neu 530 Watt. GTX 560 Ti 1GB

KEIN Plan!

Um BF3 spielen zu können musst du den v285 Beta Treiber installieren sonst geht das Spiel nicht.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.