Recommended Posts

wenn ich eine map starte auf die ich bots gemacht hab,kommt immer eine fehlermeldung.hat alles gut geklappt.auch des mit den pathmaps und so.

die fehlermeldung:

Debug assertion failed!

Module:AIStrategicEntity

File:AiStrategicEntity/AIStrategicArea

Line:1721

Expression:this>IsInside(randomized Pos)

Text:1389_96/600.324

hab ai.createallmaps eingegeben,map hat geladen und kurz danach kam die fehlermeldung.was stimmt nicht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo

Ich hab da ein Problem.

Nach dem 1. Packen meiner Map mit der Botsfactory und dem nachfolgenden Starten der Karte im COOP-modus mit hilfe der bf1942_r.exe gibt es mehere fehlermeldungen, welche ich vorschriftsmäßig ignoriere. Dann stürzt das Spiel ab.

Nun hab ich mir die Fehlermeldungen angeschaut und bin nun auf den verursacher gestoßen (so denke ich). Kann leider aber mit der fehlermeldung wenig anfangen. Ich hab schon gegoogelt und in diesem Thema nach dem Fehler gesucht. Bin aber nicht fündig geworden.

Die Fehlermeldung ist im Anhang.

Danke schon mal im vorraus.

Gruß

Taldoran

post-32235-1217079532_thumb.jpg

post-32235-1217080759_thumb.jpg

post-32235-1217080763_thumb.jpg

bearbeitet von Taldoran

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zunächst wäre es mal interessant zu wissen,

gibt es Customs auf der Map ??

Wenn ja,rausnehmen und erst später nach der generierung wieder mit einbiden.

Und,wie stürtzt es den ab ??Hast du eine "bf1942 hat ein problem fest...usw.) fehlermeldung ??

Welche ist den die letzte fehlermeldung bevor das spiel abstürtzt ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie Taldoran habe ich das Tutorial von Golem Schritt für Schritt abgearbeitet, doch genau wie bei ihm stürzt BF1942_r.exe einfach bei etwa 40% geladener Map ab. Fehlermeldung, daß BF1942_r.exe ein Problem festgestellt hat und beendet werden muss.

Ganz ehrlich: ich habe das Tut bestimmt 6 mal durchgearbeitet, jedesmal eine Map aus meinem Backup genommen - immer wieder mit dem gleichen Resultat.

Hat sich vielleicht einer der Anwesenden DC-Fans die Arbeit gemacht und die Conquest-Maps die mit DC o.7 mitgeliefert werden verbottet? Ich würde mich sehr über entsprechende Antworten freuen.

Gruß,

ein verzweifelter Kappa

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hatte auch Probleme mit BoFa meine sP Map zum laufen zu bekommen,aber mit dem Botinator hats gefunzt.

Ich würde dir Raten:

1.)Mit dem Botinator den ersten schritt machen,Bots in die Map packen und Pathmap generieren.

2.)Botinator bugs fixen. (BOts.con,skirmish.con etc.)

3.)Deine minimap in BoFa laden,Strategig Areas machen und .con speichern,bzw. mit der alten ersetzen.

4.)Jetzt sollte es laufen.Evt. dann noch feintuning an der Pathmap vornehmen.

4.1)Entweder in Photoshop / Gimp

4.2)Oder deine Highmap in BC anpassen,neu generieren.

greez.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.