Melde dich an, um diesem Inhalt zu folgen  
golem_moja

LoadScreenManager

Recommended Posts

Hi,

ich hatte übers wochenende viel zeit und

da habe ich mir gedacht, dass ich dieses

lustige tool hier programmiere ;o)

Es kamen verstärkt forumthreads (und die

werden auch immer und immer wieder kommen),

in denen gefragt wurde, wie man seinen eigenen

LoadScreen (Ladebildschirm) einfügt.

Also dachte ich mir, dass ich ein tool

schreibe, welches das erledigt und

auch gleich die nötigen dateien kopiert.

==> Also das Einzige, was zu tun bleibt, ist

die map zu packen und entpacken.

Ich habe das Programm Language - Patch fähig

gemachtm, weil hier immer wieder leute

sagen, das ssie probleme mit englisch haben.

Ihr könnt euch also die deutsche version

runterladen und dann später nochma auf englisch

patchen.

#######################

## Hier die mirrors: ##

#######################

EDIT: alles jibbet ab sofort auf:

golem.4u.gs

==> menu ==> meine special tools ==> LoadScreenManager

Ok, das wars auch schon. Vielleicht könnt ihr es auch

noch testen, sodass wir in diesem topic nen schönen

bug - report haben.

Außerdem könnt ihr mir auch eure meinungen schreiben.

So weit, so gut.

thx, mfg golem

bearbeitet von golem_moja

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ja, gut ich mache ein bot tool...

da is bloß 1 haken:

- ich kapiere bots nich ganz

==> wenn mir einer alles beibringt, was strategien angeht....

bitte...dann mach ichs...

mfg golem

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Anleitung zum packen der Map´s haut bei mir nicht hin oder ich bin zu blöde.

Die Map wird fast doppelt so groß und mein Vietnam startet nicht mehr!!

Gruß

FoxHunter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Den auf der Seite! Ich finde nirgends ein Tool namens LoadScreenManager. :unsure:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hmm komisch

1. geh auf golem.4u.gs

2. geh auf meine special tools im menu

3. dann siehste den link

mfg golem

@nachbar..lass uns loslegen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

juhu mein Ladebild funzt :D

Nur hab ich jetzt ein Problem:

Das Ladebild hat unten einen fetten, lilanen Streifen und ist so weit nach rechts geschoben, dass sie auf der linken Seite wieder auftaucht. Aber das TGA Bild selbst ist 1a.

Kann mir jemand helfen? :unsure:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

warum hat hier jeder mod rechte und ich nicht? <_<

wenigstens für die editing boards, wo ich eh der aktivste bin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.