Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Jülu

Punkbuster Help Thread

Recommended Posts

Ein bissel mehr Info brauche ich:

Passiert das auf jedem Server?

Was für eine Verbindung hast Du? Router?

Was für einen Rechner hast Du? Graka, Sound, Mainboard?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

1. ja (also auf allen mit pb)

2. dsl

3.

Time of this report: 3/31/2005, 19:33:10

Machine name: ARBEITSZIMMER

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 1 (2600.xpsp2.030516-0318)

Language: German (Regional Setting: German)

System Manufacturer: Fujitsu Siemens

System Model: A7V600-F2

BIOS: Award Modular BIOS v6.0

Processor: AMD Athlon XP 3000+, ~2.1GHz

Memory: 512MB RAM

Page File: 226MB used, 1792MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

DxDiag Version: 5.03.0001.0904 32bit Unicode

edit

so, battlefield nochmal neu draufgepackt

pb manuell geupdated

danach nochmal mit pbweb

jetzt klappt alles B)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

so,ich hab jetzt über 2 stunden gezockt,und aufeinmal lande ich aufem desktop wieder,also neuer versuch und das gleiche passiert.hab pb deinstalliert und neu rauf gemacht,bringt nichts.

hab dan update versucht,bringt aber auch nichts,woran kann es noch liegen???

:huh:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wenn du plötzlich auf dem Desktop landest ist das eher ein Hardwareproblem (z.B. Grafikkarte zu heiß) als ein PB-Problem! Wenn du von PB gekickt wurdest dann steht das dran!

Mach mal deinen Grafikkartenlüfter sauber und/oder lass dein Rechnergehäuse offen beim zocken!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

also zu heiss ist er nicht,läuft jetzt seit 2 wochen durch mit einer unterbrechung von etwa 2 stunden.

hab noch etwas rausgefunden,jeder server funtzt,auch der auf dem ich rausflog,nehm ich aber die maikona map(egal welchen server)passiert es immer wieder.

jede andere map läuft.

hab auch schon beim server xxx bei dem maikona lief und ich rausgeflogen bin gewartet bis andere map kommt und da gings wieder,hab dann gezockt bis maikona wieder kam und ich flog wieder raus.

versteh ich nicht is aber so.

wegen temp siehe bild

post-2-1113264344_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann liegts an der Map! Ich weiß nicht zu welcher Mod die Map gehört aber installiere mal die Mod (oder die Map) neu, dann müsste es wieder gehen!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

moin habe das problem auch fliege bei allen pb servern raus

meistens kann ich noch starten bis ich getötet werde und dann komme ich nicht wieder rein meldund kein startpunkt gewählt

bin mir isdn unterwegs die manuellen und atomatische update von pb habe ich gemacht

das game neu inst. usw ging 3 spiele gut und dann wahr das pro. wiueder dar

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
moin habe das problem auch fliege bei allen pb servern raus

meistens kann ich noch starten bis ich getötet werde und dann komme ich nicht wieder rein meldund kein startpunkt gewählt

bin mir isdn unterwegs die manuellen und atomatische update von pb habe ich gemacht

das game neu inst. usw ging 3 spiele gut und dann wahr das pro. wiueder dar

schon ca. 5 threads dazu... also, stell deine verbindung auf deine richtige im mp-menu, dann sollte es klappen. ja, ich weiss, mit isdn ruckelts dann wie sau.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke, dieses Thema habe ich gesucht, jetzt kann ich meinem Freund helfen

und dann zoggt der auch Battlefield 1942. Von dem bischen was Er bisher

gespielt hatte, war Er schon megamäßig begeistert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hier ist mein Problem

Weiss nicht mehr was ich machen soll, echt alls probiert, ich hoffe hier lesen es ein paar leute, die schon das gleiche problem hatten und es gelöst haben. oder irgend jemand anderes der mir weiterhelfen kann

Jeder post hilft mir weiter. Danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

wenn ich Punk Buster aktivieren will, sagt er ich soll das aktuellste Update nochmals neu installieren. Gesagt getan das v1.61 Update nochmals installiert und wieder ausprobiert.

Und dann das gleiche wieder.

Ich muss dazu sagen, dass ich mein Spiel erst vor kurzem installiert habe, und PB noch nie funktioniert hat.

WARUM?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.