-=Punkbuster=-

Bad Company 2 - Hilfe bei PunkBuster-Problemen

Recommended Posts

Lad dir von Evenbalance.com die Dateien pbsetup & pbsvc herunter.

Im Installationsverz. von BC2 gibts nen Ordner names [pb].

Dort alles löschen, die beiden geladenen Dateien dort entpacken/verschieben.

Dann pbsvc ausführen und den Service installieren, anschließend pbsetup ausführen

und die Updates laden.

Was meinst du mit BC2 "übertragen"? Alles einfach rüberkopiert? Wenn ja, das funkt? :blink:

€:

PBSetup: http://evenbalance.com/index.php?page=pbsetup.php > "For All Windows Games" auswählen

PBSvc: http://www.evenbalance.com/downloads/pbsvc/pbsvc.exe

bearbeitet von KwanzaBot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo ich habe ein ziemlich verstrickes Problem mit Punkbuster auf einer x64Vista Platform.

Die Fehlermeldunggen sind wie folgt:

Heartbeats stopped oder no Heartbeats

Dieses Problem tritt wirkürlich auf manchmal nach 3Minuten manchmal erst nach 20 Minuten aber meistens in dem Pendel.

Ich habe bereits die Wiki lösungsvorschläge und auch sonstige in diversen Foren durchprobiert.

Ich muss dazusagen das ich dieses Problem vor einem halben Jahr noch nicht aufgetreten ist.

PB wurde mehrmals installiert manuell und mit pbsvc. Immer mit Admin. Die Windoof Firewall hat strA und strB sowie 2xBFBC2 freigegeben. Ich benutze ausserdem einen Telekom Router.

services.msc sagt: PnkbstrA, PnkbstraB.exe beide gestartet // habs von Automatisch auf Manuell gestellt um laut Wikki problemen vorzubeugen.

Wenn ich in den Taskmanager tappe wärend des Spiels ist dort kein PB prozess mehr zu finden manchmal ist dort der *32 Prozess: PBsetup.exe aufgeführt allerdings keine der strA/B.exe'n.

Test finished without ERROR:

Starting PunkBuster Service Tests (v0.987) (08/21/10 19:24:45)

Checking OS

Windows NT 6.0 (build 6002, Service Pack 2) 64-bit

Checking PnkBstrA service status RUNNING

Checking PnkBstrA Version OK (1032)

Extracting "PnkBstrB.exe" to:

"C:\Users\Felix\AppData\Roaming\PnkBstrB.exe"

OK

Checking firewall settings OFF

Is PnkBstrA explicitly allowed?

C:\Windows\system32\PnkBstrA.exe NO

Is PnkBstrB explicitly allowed?

C:\Windows\system32\PnkBstrB.exe NO

Checking if PnkBstrB is running STOPPED

Getting port for PnkBstrA OK (44301)

Opening socket for packet send OK

Sending version packet to PnkBstrA SENT

Receiving version from PnkBstrA OK

Received 6 bytes from 127.0.0.1:44301

Response = 7129 (ms) Version = v1032

Getting PnkBstrB install instance OK

Sending start packet to PnkBstrA SENT

Waiting for packet from PnkBstrA OK

Received 3 bytes from 127.0.0.1:44301

Response = 30030 (ms) PnkBstrB started.

Load SUCCESSFUL.

Watching for PnkBstrB instance change (3) CHANGED (4)

Getting port for PnkBstrB OK (45301)

Sending version packet to PnkBstrB SENT

Receiving version from PnkBstrB OK

Received 5 bytes from 127.0.0.1:45301

Response = 3011 (ms) Version = 2110

Checking PnkBstrK driver status NOT FOUND

Manually stopping PnkBstrB STOPPED

Removing test PnkBstrB file OK

----------------------------------

Tests finished.

Waiting for packet from PnkBstrA OK

dauerte ca. 15-20 Sekunden.

#edit#

Es befindet sich keine einzige Punkbuster EXE im Windows/system32 Ordner

Hoffe ihr könnt mir weiterhelfen!

bearbeitet von ghostINaCell

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Punk Buster kicked player for 0 minutes this pb server requieres (A1382 C2.220) Error loading pbcl

bei windows 7, aktuellem bc2 patch,konfigurierter firewall und manuell und via pbupdate aktualisiertem punkbuster.

irgendeine idee, einstellung die ich bei 7 übersehen habe? bin neuling mit dem OS.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, ich habe mir gestern Battlefield: Bad Company 2 downgeloaded hat auch alles super geklappt... ist auch ein super game ...läuft flüssig... also erstmal alles top.

Doch ich wer auch ca nach 3-5 min vom Server gekickt. Die Meldung Lautet:

Du wurdest aus dem Spiel geworfen. Grund: PunkBuster kicked player " " (for0minutes) ...RESTRICTION: Multiple Direct3D loaded-A.

Ja da ich bis jetzt von jedem server gekickt wurde....weiß ich nicht was zutuhen ist.

bedanke mich jetzt schonmal im vorraus um hilfe DANKE !!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

legal runtergeladen?

spiel auf dem neuesten stand?

punkbuster auf dem neuesten stand?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ja legal runtergeladen 49.99 euro bei steam bezahlt...

ja auf dem neusten stand... gerade nochmal manuel upgetated

also keine ahnung .... kann doch net sein das dieser blöde PunkBuster bei so vielen probleme macht. Ich bezahl 50 € euro und muss mich dann ersteinmal mit irgendwelchen probleme rumschlagen.

naja... woran kanns denn liegen außer das die server oder ich Punkbuster nicht aufm neusten stand habe ?

diese fehlermeldung: Multiple Direct3D loaded-A.

was bedeutet dies.

bearbeitet von Decon

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hm, das hatten wir doch schon. Hast du einen 3D Monitor?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ehm ich glaube ja... ich hab > Akoya P6624 < von Medion. Ich glaub ja... bin mir aber nicht sicher. Ich versuch mal nachzugucken.

also vorhin als ich es wiedermal veruscht hab... war nur Firefox und natürlich steam am laufen.

also bin auch nicht so der pc experte aber ich glaube der arbeitet mit 2 grafik dingern. Und je nach anwendung ob game oder z.B Film schaltet der dann um...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, hab den alten Thread gefunden, lies dir den mal durch und probiere die Tipps aus!

Und bitte editiere deine Post, und mach nicht jedes mal einen neuen :)

€: Ich sehe gerade, polska hatte auch einen akoya...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OK hab mir den ganzen Thread durchgelesen. Am ende kommt es so darauf hinaus das der Typ sich wohl endschlossen hatt ein neuen laptop zu kaufen. ;(

Doch der glaub ich endscheidene beitrag den er gepostet hatt:

> ja hab es vor langer zeit gekauft also bad company2 und weil medion meinen alten lappinach einer reperatur verlohren hat...habe ich einen besseren und neueren bekommen....normal installiert und sofort probleme...hab das gefühl das es an dem neuen intel3i core und der dazugehörigen nvidia geforce 310m hapert...is dieses neue system was umschaltet von chipsatz zu grafikkarte...sonst hab ich kp wo ich ansetzen soll.....brauch jemand einen lappi;) werd ihn echt bei ebay rein setzen wenn es in den nächsten wochen keine lösung gibt.....wie schon gesagt hab stunden bei google verbracht und da stand pb is schuld andere haben lösungen die nicht funktunieren .....echt scheisse....

danke für deine hilfe <

Also ich denke auch das es an diesem umschaltsystem liegt. kann doch net sein das ich jetzt die 50 euro in sand gesetzt hab oder etwar doch ? ;(

bearbeitet von Decon

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.