Jump to content

Archived

This topic is now archived and is closed to further replies.

m4rk

Verbindungsprobleme

Recommended Posts

Hi ich habe folgendes Problem:

Immer wenn der PB client die master query an den "BFV1.EVENBALANCE.COM" Server schickt, bekomme ich Verbindungsprobleme und ich fliege vom Server. Als Fehlermeldung bekomme ich nur "Verbindung unterbrochen". Das komische ist das es nur bei diesem einen PB Server passiert, bei allen anderen Servern klappt es ohne Probleme. Ich hab auf 1.01 geupdated, meine firewall deaktiviert und bfv neu installiert, aber es passiert immer noch. Ich hoffe ihr könnt mir da mal weiter helfen.

Link to comment
Share on other sites

Guest

pb hat nix mit dem 1.01patch zu tun...

eventuell muss du deine pb-version auf dne neusten stand bringen geh mal auf pb-seite und lade dir das webupdate runter...das schmeisst du in deinen pb ordner ins bf verzeichnis und dann kannst du es dort ausführen und somit bist du dann wieder auf dem aktuellen stand...

Link to comment
Share on other sites

also ich hab das mit pbweb ausprobiert und manuell geupdated. Damit hat das nix zu tun. Das passiert nur wenn er die master query versucht zu senden und das auch nur bei dem "BFV1.EVENBALANCE.COM" pbserver. Übrigens kann vielleicht nen admin das topic zu battlefield vietnam verschieben hab mich leider im forum vertan!! thx

Link to comment
Share on other sites

ich habe seit 1,5 wochen genau dasselbe problem ...

allerdings zocke ich nur bf und dc ... ich flieg meist nach 2-3 minuten raus wenn punkbuster versucht die master query an MASTER1.EVENBALANCE.COM zu senden. ..... (verbindung abgebrochen) ... also eigentlich genau dasselbe problem ...

punkbuster hab ich auch schon mehrmals manuell geupdated ... daran liegts nicht ...

mir ist aufgefallen daß ich bei manchen punkbustergeschützten servern nach 1

std. immer noch spiele, im gegensatz zu anderen bei denen ich nach 2-3 minuten oder auch mal nach 15, 30 oder 45 minuten minuten aufgrund der master query wieder rausfliege ......>>... ? haben nicht alle server denselben "master-query-abfrage-intervall" ?

hilfe ! *kotz*

P.s.: ich habe unter anderem den Verdacht daß eventuell mein Siemens Dsl-modem (von t-online) "kaputt" ist ............

manchmal kann man von allen rechnern die an den router angeschlossen sind über den port80 für 2-3 Minuten keine internetseiten aufrufen .... den/(die) rechner hab ich schon formatiert und nach viren/würmern/trojanern gesucht und zahlreiches anderes versucht ...... alles erfolglos ........(kann aber sein das das surf-problem nix mit dem masterquery/evenbalance problem zu tun hat)

@m4rk ... haste bisher eine lösung gefunden ? kommt bei dir auch die meldung verbindung abgebrochen ?

@m4rk ... schau mal ob du irgendwelche trojaner/würmer findest die deine internetconnection überlasten/blockieren. .. hast du nen router ..... könnte sein das dein router dadurch überlastet ist ....

>>> aber vielleicht liegt das problem doch nur an punkbuster/evenbalance ?

Link to comment
Share on other sites

Kommt da auch immer: You were kicked for soundsoviel Zeit, to try to update your pb client? wenn das nicht wäre, dann könnt ich mit meinem modem die einztigen pings von 40 erreichen... :unsure:

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.