Jump to content

Archived

This topic is now archived and is closed to further replies.

Moosi

Problem mit Bots

Recommended Posts

Also ich hab folgendes Problem. Ich spiele Operation Irving mit 48 Bots. Und bekanntlich gibt es da ja nur einen Flakpanzer und einen T-54. Aber wenn Bots sterben steht fast immer da:

SpielerA[erledigte]SpielerB. Aber sooft wie das dasteht kann garkein Panzer den Gegner umheizen. Das Problem hab ich erst seit 1.01(denk ich zumindest).

Hat jemand das gleiche Problem oder kann mir jmd. helfen??? :unsure:

Link to comment
Share on other sites

hmmm... also meiner meinung nach ist das normal... weil guck ma, die können doch nich wenn du zb. am süden der karte bist, im norden nen bot sterben lassen, und dann da immer hinschreiben mit welcher waffe, und das dann mit 48 bots! also is das doch eigentlich normal

Link to comment
Share on other sites

Na wenn du meinst! Also ist das praktisch bei dir auch so oder was!?

Es könnte ja auch etwas schlimmeres geben aber das hat mich halt gewundert!

Thx für deine Antwort MfG Moosi

Link to comment
Share on other sites

Son **** jetzt ist nicht nur dass die nicht Waffe angezeigt wird mit der die abgeschossen werden, nein jetzt stehen die Bots auch noch einfach alle teilnahmslos in der Gegend herum! Wirklich alle!

Ich werds nochmal probieren neuzuinstallieren ansonsten bin ich aufgeschmissen!

Also wenn mir jmd. helfen könnte wäre das sehr nützlich! Danke!

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.