Jump to content

Archived

This topic is now archived and is closed to further replies.

Schaaf

Mega Ruckel-unspielbar

Recommended Posts

tjao

vor ca 3 wochen hat irgnwie irgnwas meinen bf ordner gelöscht, deshalb:

Neu installieren.

ich installierte:

Bf 42

Bf swoww2

bf trtr

danch:

FH 06 und o61

seit diesem neuisntall ruckelt mein bf bei mehr als 4 spielern, einfach brutal, zu einer dia show wird es dann wenn mehr als ein panzer am bild sind!!!

huete am public:

battleaxe-unspielbar

kursk-unspielbar

Stalingrad-ging so, so lang nicht so vie soldaten auf einem fleck waren!

also, kennt ihr sowas, kann man was dagegn tun?

scheisse, bitte helft mir !!!!

Link to comment
Share on other sites

auf dem server haben wir alle klagen von schaaf gehört *lol**lol**lol*
Link to comment
Share on other sites

Ich weiß nur dass ich dich einmal gesehn hab. Und da hast du dich so ruckelig vorwärts bewegt

Link to comment
Share on other sites

Ich weiß nur dass ich dich einmal gesehn hab. Und da hast du dich so ruckelig vorwärts bewegt
Link to comment
Share on other sites

Machs mal so:

1. Deinstallieren

2. BF Ordner löschen (Erst nach der Deinstallation -> Wichtig!)

3. Registryeinträge von BF löschen (Aber bloss nichts Anderes!)

4. Festplatte defragmentieren

5. BF installieren (Mal ohne RtT, SWOWWII, FH, etc.)

Link to comment
Share on other sites

format C:

wenn das nicht hilft

den mega cheat gegen alles

==> kabel ab, fenster auf, rechner auf die fensterbank, und dann kräftig rausstoßen

und frei bist du den rest deines lebens!

*lol*

Link to comment
Share on other sites

Das liegt wahrscheinlich an den Soundeinstellungen. Zu hohe Einstellungen können bei bestimmten Karten die Performance stark beeinträchtigen, wenn zuviele Sounds gleichzeitig abgespielt werden.

Versuch mal folgende Soundeinstellungen: Mittlere Sounddetails, 22khz und aktivierte Soundhardwarebeschleunigung.

Link to comment
Share on other sites

bei mir ruckels auch manchmal wenn zu viel im bild ist.... dan geh ich einmal kurz ins menü under wieder ins spiel und gut is :)

Link to comment
Share on other sites

Im BF-Menü: Sounddetails herunterfahren!

Die Sound-Hardwarebeschleunigung auf "Minimal" stellen

(Start--> Ausführen-->dxdiag (eingeben) -->Registerkarte "Sound" --> Schieberegler auf minimal stellen)

Man merkt eigentlich keinen Soundunterschied zur vollen Hardwarebeschleunigung aber die Performance des Spiels wird wesentlich besser!

Link to comment
Share on other sites

VIELEN,VIELEN DANK LEUTE!

ich glaub ich bin der größte vollidiot.

kein wunder warum es seit der Neu-Install nicht funzt!

ich hab vergessen die sounddetails runter zu stellen :):P

man man, bin ich erleichtert

danke!

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.