Jump to content

Archived

This topic is now archived and is closed to further replies.

chrisb 007

kA

Recommended Posts

Also ich fang mal so an......

ich hab mein PC erst formatiert...tja......

Vietnam drauf, Patch drauf und ich geh rein ins Spiel,

nun klick ich auf Multiplayer----->Internet, keine Serverliste da, danach klick ich auf Update

aber nix passiert, nochmal Formatiert und Installiert ,es geht trotzdem nicht.

Ich hab auch meine Firewall richtig eingestellt, Router auch(vor der Formatierung liefs noch,

also kann der Router das Problem nicht sein)und fast alle Foren abgeklappert aber nix Nützliches gefunden.

P.S Battlefield 1942 geht auch nicht.

Ich wollt jetzt mal schauen ob jemand ne Lösung hat , weil ASE und HLSW will ich nicht, bzw.

ich will meine Ingamebrowser wieder. Kann mir da jemand helfen?

Link to comment
Share on other sites

Habs selber gelöst.........juhuu....einfach mein Netzwerkkabel inne andere Büchse gesteckt..........

weiß auch nich wie das funktioniert.....alles läuft wieder........bin jetzt glücklich........ihr könnt den

Thread jetzt löschen..... Nach stundenlanger Grübelei und 3Tassen Kaffee(ich könnt mich ärgern wieder ne Nacht verschwendet , ich wollt so gern BFV spielen. Bitte Schliessen.

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.