Jump to content

Archived

This topic is now archived and is closed to further replies.

Graysolid

Neuer Catalyst

Recommended Posts

Hallo,

also ich gehör noch zu der alten garde und vetraue voll dem Urgestein Win 98 SE. ATI bringt ja eigentlich nur noch updates ab Win 2000 raus. Was heisst das ich den Catalyst 4.3 draufhabe. Da der neue patch nun expliziet gegen Probs bei BFV helfen soll frag ich mich ob ich ihn trotz meines alten Betriebssystems den Patch anwenden soll.

Hat schon jemand erfahrungen gemacht ??? Wäre nett wenn ihr mir mal paar tips geben könntet. Ach so ich hab ne 9700 Pro.

THX

Link to comment
Share on other sites

Auch wenn Du diesen "Patch" versuchst anzuwenden, wird Dir die Installation einen Strich durch die Rechnung machen, denn es wird ja das falsche Betriebssytem erkannt ;)

Aber keine Sorge... ATi hat die Treiberprogrammierung für Win98/ME nicht endgültig eingestellt, sondern "nur" verlangsamt. In einigen Foren ist zu lesen das in den nächsten Tagen angeblich auch ein Catalyst v4.6 für Win98/ME zu haben sein wird.

MfG

i75

Link to comment
Share on other sites

Der aktuelle Catalyst wäre aber der 4.5!

Und dieser (genau wie der davor) ist erst ab WIN 2000. Deshgalb hatte ich ja auch die Frage gestellt, trotzdem THX.

gruß

Link to comment
Share on other sites

Nochmal für's langsame Volk ;)

Derzeit gibt es folgende Treiberversionen für folgende Betriebssysteme:

? Windows 98/ME -> ATi Catalyst v4.3

? Windows 2000/XP -> ATi Catalyst v4.6

MfG

i75

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.