Jump to content
gregor

Laufwerk wech

Recommended Posts

tach,

ich hatte ja schonmal vor ein paar Tagen das Problem nachdem ich Codec installiert hatte und neugestartet hab, dass der PC das Laufwerk nicht mehr richtig erkannt hat, aber irgendwie hat sich das Problem von selbst gelöst, Laufwerk ging dann nach dem nächsten Reboot wieder. :unsure:

Nun hab ich aber gestern festgestellt das dieses Laufwerk wieder verschwunden ist, es ist weder im Arbeitsplatz, noch im Gerätemanager, noch in der Datenträgerverwaltung verzeichnet.

Neustarten hilft auch nichts. ^^

Das andere Laufwerk funktioniert aber noch tadellos.

Es ist ein Noname-Laufwerk, ich weiß nur das es das DVD Laufwerk vom MD8083 ist.

Link to comment
Share on other sites

mh, gute Frage, ich war zwar schon da, wusste aber nicht wirklich wo ich das nachgucken kann. :unsure:

Link to comment
Share on other sites

Guest

Hi!

Das kommt ganz auf Dein Bios an. Aber normal sollte beim Booten (nicht im Bios) sowas wie "Detecting Primary Master", "Detecting Secondary Master" usw stehen. Wenn da das Laufwerk nicht erkannt wird dann ist es wohl defekt.

Versuchshalber würd ich aber mal falls Du ein IDE Kabel zur Verfügung hast dieses Austauschen.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.