Jump to content

Archived

This topic is now archived and is closed to further replies.

.pl.squad.][.Hara.

BF1942 & Win2k ?

Recommended Posts

Hi Leute...

2tes großes problem... wie in meinem 1ten Thread angesprochen habe ich Battlefield und wills ohne CD zocken... geht aber scheinbar nicht so wie ich will... Nun habe ich heute meine CD eingelegt... und was ist passiert... NICHTS <_<

Es öffnet sich lediglich der Splashscreen von Battlefield und das wars dann auch... in der 1.0 läuft das ohne probleme.... aber nicht in der 1.6...

Liegt es vllt an dem Patch den ich drauf hab???

Postet mir doch einfach mal ne lösung auf mein Problem... falls ihr einen kennt... oder nen alternativen Download link zum Patch... danke :D

Gruß Andre

Link to comment
Share on other sites

Es kommt auch vor, das BF1942 den Dienst verweigert, wenn z.B. eine Map in den falsche Ordner entpackt wurde. Das äussert sich dann so, dass nach dem Doppelklick auf das BF1942-Icon der Startbildschirm erscheint, gefolgt vom CD-Zugriff, worauf BF1942 nicht mehr weiter lädt und der Task beendet wird bzw. aus dem Task-Manager fliegt. Also dann bitte dringend die Ordner-Struktur überprüfen, ob das irgendwo ein Ordner ist, der da evtl. nicht hingehört... 
Link to comment
Share on other sites

[.Hara.,14. Jun 2004, 18:57] Das hab ich in nem anderen BF1942 Forum gefunden... nun frage an euch... kann mir mal jemand die genau Ordner Struktur mit allen Datein in den Jeweiligen Ordnern hier reinschreiben?....

Danke

Link to comment
Share on other sites

Hab ich schon alles gemacht... wie gesagt... ich hab mein komplettes System neu aufgespielt... also Festplatte komplett formatiert.... die Registry ist also frisch... :D

Und es ging trotzdem nicht.....

kann es auch da dran liegen das ich nicht den stadartpfad zum spiel hab.....

normal ist er:

(Laufwerk):\Programme\EA GAMES\Battlefield 1942

Und meiner ist:

G:\Games\BF1942

Aber was ich nun grad in meiner Registry gesehen hab war das hier.....

regedit.gif

Da müsste ja normalerweise nachdem ich den Patch installiert hab 1.60.019 oder... und nicht 1.00.001

Also irgendwie raff ich das nicht.. kann mal jemand in seiner Registry nachguggn obs bei ihm genauso ist oder ob da etwas anderes steht...

Danke :D

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.