Jump to content

Archived

This topic is now archived and is closed to further replies.

Foo

Wo ist das Bild?

Recommended Posts

Hi Leutz! ;)

Also, mein Problem ist, wenn ich ein Internet-Game joinen will, kommt die Musik, die Map lädt, nur ich hab ganze Zeit kein Bild.. :huh: Über LAN hab ich null Probleme, nur beim Internet zickt er rum. Weiss einer da mehr? :blink:

Mein PC:

AMD Athlon XP 2400+

MSI K7N2 Delta iL Nforce2 Mainboard

ATI Radeon 9600 256 MB Ram

Naja Rest ist ja egal, Soundkarte etc. ;) Thx, für eure Hilfe! :)

Link to comment
Share on other sites

schon mal an die internetverbindung egdacht? was haste denn für eine? also mindestens ISDN sollteste meiner meinung nach haben!

Link to comment
Share on other sites

schon mal an die internetverbindung egdacht? was haste denn für eine? also mindestens ISDN sollteste meiner meinung nach haben!
Link to comment
Share on other sites

Gerade die Soundkarte is (auch wenns viele glauben) nicht egal

Ich hatte eine Soundblaster 4.1, die hat meinen Pc um die hälfte ausgebremst

Link to comment
Share on other sites

Ist vielleicht ne Firewall aktiv die in dem Moment blockt? ggf. BFV freigeben

cu Menace :ph34r:

Link to comment
Share on other sites

MAch die Firewall von deinem AcessPoint raus und besorg dir Lieber ZA, Outpost oder sygate.

Link to comment
Share on other sites

So, hab mir neue Graka-Treiber gezogen, jetzt funzt es. :D Trotzdem thx für eure Hilfe! :)

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.