Jump to content

Archived

This topic is now archived and is closed to further replies.

Jam3s_Ryan

Komm nicht ins spiel

Recommended Posts

Hey leute hab folgendes problem:

Ich hab einen AMD Athlon mit 2800+ , also 2,,09 GHZ ; dann eine Geforce 4 4200 von Nvidia und eine 512 DDR Ram Speicherkarte. DAS PROBLEM IST:

Wenn ich mir mein ORIGINALES Windows Professional installiere, wird gleichzeitig ein Treiber für die Geforce installiert was Gut ist, da z.B. BATTLEFIELD MIT DEM TREIBER FUNKTIONIERT :)

WENN ich aber den neuesten Treiber von Nvidia für meine Geforce 4 runterlade und installiere kommt bei dem normalen bf42 1.6 vor "EA GAMES ... Challenges everything.." ein schwarzer bildschirm und er schmeisst mich raus.

Wenn ich aber z.B.: bf42 "Rode to Rome" oder "Secret Weapons" starte stockt der Spielaufbau von "EA GAMES ... Challenges everything.." TOTAL und es dauert 5 minuten bis ich im menu bin, dieses kann ich dann aber auch nicht richtig bedienen!!!!

WAS IST DA LOS Bitte helft mir ich will bf42 Zoggn! :unsure:

Danke Jan

Ps: das blöde is, ich hab neuen treiber aber nicht den ALTEN Treiber der Proffessional CD da ich mir das nur vom Freund drauf gemacht hab!! :ph34r:

Link to comment
Share on other sites

geb als suchbegriff mal 'refresh' ein. Vielleicht hilft dir das weiter.

Link to comment
Share on other sites

Ich habe das selbe Problem - das komische bei mir ist nur... bis vor einer Woche lief es noch. Dann ging mein Mainboard kaputt, ich hab mir ein neues gekauft was sich lediglich darin unterscheidet das es besser ist und Onboard Sound hat... und seitdem komm ich nur bis zum EA Symbol dass sich stockend aufbaut und nach etlichen Minuten das Spiel ins Hauptmenü geht...

@Jam3s_Ryan Was für ein Motherboard hast du und hast du Onboard Sound?

Link to comment
Share on other sites

WENN ich aber den neuesten Treiber von Nvidia für meine Geforce 4 runterlade und installiere kommt bei dem normalen bf42 1.6 vor "EA GAMES ... Challenges everything.." ein schwarzer bildschirm und er schmeisst mich raus.
Link to comment
Share on other sites

Ich hab ONbourd sound ausgeschaltet, Hab ein ASUS A7N8X-X , nimm Sou nd von meiner Soundkarte, is ne "Soundblaster"

KANN ES SEIN DASS GEFORCE 4 UND ASUS NICHT ZUSAMMENARBEITEN...??????

Wäre das möglich??

Danke vorerst für die ersten ANTWORTEN! :D

Link to comment
Share on other sites

Ich hab ONbourd sound ausgeschaltet, Hab ein ASUS A7N8X-X , nimm Sou nd von meiner Soundkarte, is ne "Soundblaster"

KANN ES SEIN DASS GEFORCE 4 UND ASUS NICHT ZUSAMMENARBEITEN...??????

Wäre das möglich??

Danke vorerst für die ersten ANTWORTEN! :D

Link to comment
Share on other sites

Du könntest einfach das Intro überspringen.

Das funktioniert so:

Du musste etwas an den Eigenschaften der Verknüpfung/ en ändern, also rufst du diese erstmal auf.

Dann musst du in der Spalte "Verknüpfung" und dann "Ziel" hinter die Pfadangabe (z.B. "C:\Spiele\Battlefield 1942\BF1942.exe" ) +restart 1 setzen, sodass es dann z.B. so aussehen sollte

"C:\Spiele\Battlefield 1942\BF1942.exe" +restart 1.

Dann musste du das Spiel aber auch immer über diese Verknüpfung starten, sonst überspringt er das Intro nicht. Natürlich musst du alles auch auf deine eigenen Pfäde beziehen.

Ich hoffe, dass es dir hilft.

Gruß

][FalX][

Link to comment
Share on other sites

Intro überspringen geht noch einfacher, indem man den Movies-Ordner im BF-Verzeichnis umbenennt... ;)

Link to comment
Share on other sites

Wenn ihr den Sound abschaltet, schaltet auch gleich den Onboard MIDI Port aus da es da oft zu konflickten kommt.

MfG Albernesau

Link to comment
Share on other sites

Hm das mit dem Intro wegschalten klappt ganz gut und immerhin kann ich es jetzt spielen also danke :)

Is bloß ziemlich blöd das bei manch anderen Spielen wie Deus Ex 2 der gleiche Fehler is

Link to comment
Share on other sites

Freut mich, dass du es nun spielen kannst. :D Gut, dass man mal jemandem helfen konnte. ;)

Bei den anderen Spielen kann man doch sicherlich auch irgendwie das Intro überspringen, auch wenn es sehr komisch ist, dass es bei anderen Spielen genauso ist.

Gruß

][FalX][

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.