Jump to content

Archived

This topic is now archived and is closed to further replies.

Menn0

Probleme beim Starten

Recommended Posts

Tach jungs.

Hätte n Problemchen: Ich starte Bf, er lädt den Einstiegsbildschirm, dann startet er, lädt weiter, dann bleibt der bildschirm aber schwarz. Er hört auf zu laden und es tut sich gar nichts. Kann dann nur mehr mit taskmanager rausgehen!

hat früher immer gefunzt!!

wie kann ich es wieder zum laufen bringen?

greez menn0

Link to comment
Share on other sites

Hast du eine Ati Grafikkarte? Mit der kann man glaub nur im Fenstermodus spielen

Link to comment
Share on other sites

nein, ich habe ne ganz normale geforce ti 4200! und früher ist es gegangen!

Link to comment
Share on other sites

hmm fenstermodus ist wenn du es nicht vollbild hast! also so wie bei dem ie wenn du auf "Verkleinern" gehst, du siehst zum Teil den Desktop!

Aber weiß denn niemand wie ich es wieder zum Laufen bekomm?

Link to comment
Share on other sites

@Sp3c!eS:

Das kann man in der Video.con einstellen.

Und zwar bei set Fullscreenmode anstatts 1 auf 0 dann haste Fenstermodus ;)

Link to comment
Share on other sites

Aha wieder was dazugelernt... :)

Ich hab nämlich ne Ati Grafikkarte und da funzt des ganz normal...

@Topic

haste neueste Grafikkartentreiber ???

Patch 1.6 ???

Link to comment
Share on other sites

ja, ich hab es neu installiert, gepacht, swoww2 und r2r raufgemacht, dann einige mods, wollte es starten und der bildschirm wird schwarz, komme eben dann nur noch mit taskmanager hinaus!

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.