Jump to content

Archived

This topic is now archived and is closed to further replies.

Aaron

probleme beim Windows XP

Recommended Posts

Hallo da draussen

Vielleicht kann mir ja wer weiterhelfen denn ich habe mir "Battlefield Deluxe Edition"

auf dem XP installiert. Leider komme ich nicht mehr weiter wenn ich auf "spielen" drücke. Dagegen beim Windows 98 hatte ich keine Probleme gehabt. Wie ich sehe läuft es auf dem XP nicht oder etwa nicht?

Wer spielt Battlefield auf dem XP? :angry::angry:

Besten Dank

Gruss Aaron

Link to comment
Share on other sites

Also ich zock BF auf Windows xp und bei mir funkt alles. Also an Windows xp kanns nich liegen

Mfg Luki_Strike

PS: Gabs den Thread nich schon ;)

Link to comment
Share on other sites

ja,

schon mal neuinstalliert hast den neuesten pacht druff?

wo drückst du spielen im Autostart Menu?

Wenn ja, probiers mal über Desktop verknüpfung, und was passiert?

hängt der PC sich auf?

Link to comment
Share on other sites

Also ich habe es normal installiert wie auch immer. Dann wenn ich die CD einschiebe und dann eben auf dem Button "Spiele" drücke, sieht man zwar das es startet, dass heisst es kommt ein schwarzes Bild hervor und doch schon nach ein paar Sekunden stürtzt es ab.

So kann ich nicht ins Spiel kommen.

Auch wenn ich über die Verknüpfung auf dem Desktop drücke.

Es geht einfach nicht. Werde nochmals nachprüfen.

Link to comment
Share on other sites

dann hast du bestimmt nicht nen detontator für deine grafikkarte drauf installier dir mal einen

Link to comment
Share on other sites

Ich weiss jetzt nicht genau wie das hiesst,aber du muss da was mit dem

"renderer.allowAllRefreshRates" umstellen.

Den Beitrag findest du hier

Der gubator erklärt das auf Position 3(ich meine den 3. Post) :)

-edit-

wenns geklappt hat dann schreib kurz hier rein :)

Link to comment
Share on other sites

Tach, habe genau das gleiche Problem gehabt. Habe dann auch alle Tips hier probiert. Hat aber nichts geholfen. Hast du vielleicht nur ein DVD/CD Laufwerk und Clone CD? Dann check mal unter Software den Eintrag "ASAPI". Als ich den rausgeworfen habe, hat es funktioniert.

Gruß,

das T

Link to comment
Share on other sites

Nene, also BF rauf Patch v1.6 rauf CD im LW lassen, CloneCD und Konsorten runterhauen, Neuesten GraKA Treiber rauf .....Neustart und das Game über ne Verkmnüpfung starten und dann is gut.

Und was zum Henker is ne Deluxe-Vers. ??? Alle Addons auf einmal ??

Link to comment
Share on other sites

Hallo

... und vielen Dank für die Infos, Tipps so wie die Antworten. Ich habe nun das Problem lösen können. Denn bei mir wahr gar keinen Treiber für die Grafikkarte installiert worden. Nun habe ich aber den Treiber herunter geladen, ihn installiert und promt es geht.

Also ein kleiner Hinweis wichtig für die Grafikkarte, das er überhaupt einen Treiber hat.

Gruss Aaron

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.