Jump to content

Archived

This topic is now archived and is closed to further replies.

O'neill

BF lag nach neuem Arbeitsspeicher

Recommended Posts

Also, ich hab mit heute einen größeren Arbeitsspeicher gekauft,

Technische Daten:

512 MB DDR Ram

184 pin

DDR 333

Ich hatte vorher 2 256 MB DDR Speicher drinnen und mit dennen hat es nicht gelagt. Was soll ich machen? Hat die T-Online wieder Probleme oder ist der Ramspeicher defekt?

Bitte hilft mir :(

Link to comment
Share on other sites

Also, ich hab mit heute einen größeren Arbeitsspeicher gekauft,

Technische Daten:

512 MB DDR Ram

184 pin

DDR 333

Ich hatte vorher 2 256 MB DDR Speicher drinnen und mit dennen hat es nicht gelagt. Was soll ich machen? Hat die T-Online wieder Probleme oder ist der Ramspeicher defekt?

Bitte hilft mir :(

Link to comment
Share on other sites

Nö in diesem Fall schraubt sich der 333 runter damits synchron läuft, aber Speicher von unterschiedlichen Herstellern machen schonmal Probs, deswegen nur einen Hersteller halt verwenden, ABBA das hat alles nix mit nem lag zu tun, da musst Du dich schon an Deinen Provider wenden... :D

Und wäre schon besser bei solchen Probs nen bisserl mehr Angaben mitzuliefern...

Link to comment
Share on other sites

Mehr angaben?

ok!

P4 2,66 GHz

MS XP Prof. SP 1

512 MD DDR Ram (mit dem neuen ~700 MB DDR)

GeForce4 Ti 4200 with AGP 8x (neuste Treiber)

- DirectDraw-Beschleunigung [ON]

- Direct3D-Beschleunigung [ON]

- AGP-Oberflächenbeschleunigung [ nicht verfügbar]

Avance AC97 Audio

- Hardwarebeschleunigung [MAX]

DirectX 9.0b enduser

Battlefield läuft auf:

- Details [MAX]

- Sound [MAX]

- Bildschirmaufösung [1152x864]

- Farbtiefe [32]

Braucht ihr sonst noch was?

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.