Jump to content

Archived

This topic is now archived and is closed to further replies.

polami

Fehler beim Updaten

Recommended Posts

hi leutz

ich hab auch ein Problem mit dem update (v1.02.2).

ich hab es schon mal gezogen und wenn ich es ausführen will, kommt die meldung : "Das installationsprogramm konnte keine Battlefield Vietnam-Installation finden."

??!!??@/(0!!??``''?

Warum das?

natürlich hab ich das game installiert und kann auch SINGLEPLAYER spielen, aber um Multiplayer-gamer

zu werden brauch ich das update.....!

Was muss ich tun..??

MfG pOlaMi

PS. Habe legale Version drauf, und weder Bloodpatch noch irgend ein Crack am laufen....(spiel auf english installiert... fals das noch ne rolle spielt :P)

Danke für eure Hilfe :rolleyes:

Link to comment
Share on other sites

tja... hast du vielleicht zuerst in c/Programmme installiert und dann verschoben (z.B. in c/Games usw)? sonst einfach mal neu installiern

Link to comment
Share on other sites

das ist quatsch das BFV auf d installiert sien muss so ein murks du musst einfach nur die Installationfade beim patch und bei BFv mussen gleich sein zb C:\spiele\Battlefield Vietnam <_<

Link to comment
Share on other sites

@Robroy

Wer richtig Lesen kann, ist auch hier klar im Vorteil.

Also erst bitte genau durchlesen und dann erst Posten!!!

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.