Jump to content

Recommended Posts

Ich habe mit Adaware ein problem wenn ich smart scan oder custom scan betätige dann macht es eine wiele was und dann passiert gar nix ich habe den Verdacht das irgendwas an meinem internet nagt habe nähmlichimmer pings von 80-100 und andauernd stockts wie sau und auserdem kommt imemer Verbindunsprobleme son rotz hab DSl mit 884kbit/s wurde mich echt freuen wieder normal speilen zu können also bitte helft mir mal endlich <_<<_<

Link to comment
Share on other sites

ÁUserdem wenn ich scannedann steht da irgenwie 43 objects recongnized 43 files identified 43 New objeckts jtzt macht der schon wieder nix was ist das :(:(:angry::angry:

Link to comment
Share on other sites

benutz doch mal ein anderes programm! z.B. Spybot: Search and Destroy, den link hab ich grad nicht, musst du g00geln... dann mach mal bei adaware ein update...

Link to comment
Share on other sites

Das ist ein Punkbuster Problem. Wenn du dich mal schlau machen würdest, wüsstest du, dass du bei WEITEM nicht der einzigste bist, der diesen Scheiss hat.

Nen bekannter von mir hat auch dauernd Verbindungsprobleme, wenn sich Punkbuster updaten oder Checken will.

Saug dir bei Punkbuster auf der Homepage mal das Webupdate und starte das aus deinem Punkbusterverzeichnis im BFvietnam Order raus. Dann kannste nur hoffen, dass das Funzt oder die das neue Update rausbringen und das Problem bis dato gefixed haben.

cYa

eXo

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.