Jump to content

Archived

This topic is now archived and is closed to further replies.

Davidaff

Immer ein kleines nachziehen...

Recommended Posts

Hi

Seit der ersten Version von BFV hab ich ein kleines nachziehen bei Drehbewegungen im Game, es wirkt irgendwie verschwommen und nicht direkt und tritt im Multi -und Singleplay auf.

Hab im Game schon alles runter gedreht an leistungsintensiven Eigenschaften, trotzdem keine Änderung.

Mein Kübel hier hat nen XP2400+ , 1GB PC400 Ram, 2 x 80gig Maxtor im Raid 0 und ne MSI Geforce FX 5700 - 256MB. Das alles is ans "edle" Abit NF7S angesteckt. Ich denke an der Hardware wirds nicht liegen, denn bei anderen dicken Games wie FarCry oder Manhunt kann ich bei besten Einstellungen ruckel bzw verzögerungsfrei metzeln.

Gepatcht ist BFV auf 1.02, Sound is ne Audigy drin, da kann ich auch alles runter drehen (auf Miles) einstellen ohne Erfolg.

Was kann das sein? Ich verzweifle hier noch, weil so machts zocken nu garkeinen Spass ;)

Link to comment
Share on other sites

also an deiner Hardware liegt es definitiv nicht da wir so zimlich den gleichen PC haben, denn das Problem hab ich nicht.

Was für Drehbewegungen meinst du, per Maus oder per Tastatur oder gehts bei beiden nicht einwandfei ?

Link to comment
Share on other sites

man kann keinen Unterschied zwischen Maus und Tastatur feststellen.

Jede Bewegung erscheint irgendwie verzögert.

Man muss sich das so vorstellen, ich beweg die Maus, hör auf und halbe sekunde später bleibt Meister Ego nun auch auf dem Monitor wieder stehen.

Editsch: ehmm was ich festgestellt habe ist das wenn ich in BFV die Mausempfindlichkeit justiere, dann gilt das nur für die Menü´s von BFV, jedoch nicht im Spiel.

Maus hab ich ne Logitech MX 700 mit installiertem Treiber und Advanced Pack

Link to comment
Share on other sites

also online ping is so bei 35-60, auf Heimserver was in Frankfurt steht und an nem 6,4 GBit Backbone hängt hab ich immer so nen Ping von ~40, aber wie schon gesagt, tritt auch auf wenn ich Singleplay versuche.

Link to comment
Share on other sites

Guest JamesRyan

Hallo.

Das selbe Problem hab ich auch aber bei mir kanns eigendlich auch nicht an der Hardware liegen, ich hab nen amd athlon xp 2400+, 512 DDR ram pci 400, Ausu 87n8x-x mainboard und ne geforce fx 5900 xt.

Ich glaube es liegt irgendwie an der konfiguration des betriessystems aber hab ka

mfg JR

Link to comment
Share on other sites

Ich glaube es liegt irgendwie an der konfiguration des betriessystems aber hab ka

mfg JR

Link to comment
Share on other sites

eins vorweg:

den "mauslag" wirst du nie ganz wegbekommen, auch auf überteuerten systemen nicht! es liegt einfach am spiel und der teilweise schludrig beschissenen programmierung!

mir hat folgendes geholfen um den lag zu minimieren und der optik keinen zu grossen abbruch zu tun:

- unter grafikoptionen den obersten regler ganz nach links; "shadows" und "lightmaps" deaktivieren!

- unter sound alles runter stellen und deaktivieren ( bis auf den sound selbst )

- spiele partition defragmentieren

- c:\ defragmentieren, egal ob weindows gerade neu installiert wurde

- deaktivier den virtuellen arbeitsspeicher unter c:\ und leg dir auf deiner spiele partition nen festen virtuellen speicher an mit ca 1.5 - 2 Gbyte!

Link to comment
Share on other sites

îch würg einfach sagen das du mit der maus einstellung im spiel ein bißchen herumxperimentieren musst dasss funzt et vieleicht ich hab net solche prob wie du und und am spiel liegst auch net sonst hätte die ja jeder lol ich hab ein p4 2.26ghz 768mb ram pc2100 ati radeon 9600xt 256 mb und ein scheiß mainboard und kein nachziehen also liegst net an der hardware

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.