Jump to content

Archived

This topic is now archived and is closed to further replies.

Scoop

Mist gebaut mit BFSM 4e?

Recommended Posts

Hi,

hab da ein Problem......

Rootserver mit SUSE 8.1

Auf dem lief Problemlos bf42 mit bfsmd 4d.

Nu wollte ich den 4e installieren.....

Hat auch so weit geklappt.....bis auf....das er nicht läuft ;)

Ich bekomme folgende Fehlermeldung angezeigt:

bfsmd: /lib/libc.so.6: version `GLIBC_2.3' not found (required by bfsmd)

Allerdings.....ich hab erst anschließend das hier mit der useraccess.con gelesen (weiss nicht ob das Auswirkungen hat).

Der BF Server läuft mit start.sh..blabla...

Nur der bfsmd halt net.

Kann da einer helfen?

Ich bin auch nicht so der Held, was linux angeht....Grundwissen ja....

Link to comment
Share on other sites

Guest

Hi!

Der BFSM 2.0beta4e läuft nur mit der GLIBC2.3, SuSE 8.1 hat nur die GLIBC2.2. Deswegen hast Du dieses Problem. Ein Update der GLIBC Libarys würd ich Dir nicht empfehlen, denn dieses kann Dein ganzen System kaputt machen wenn DU etwas falsch machst.

Kevin will aber eine Version des BFSM die mit der GLIBC2.2 läuft rausbringen wenn der BF:Vietnam Patch 1.1 released worden ist.

Link to comment
Share on other sites

ui....das ging schnell....thx 4 answer :)

Najo....will er denn den dann auch für bf42 remotemanager ändern?

Oder nur für BFV?

Nu noch ein Prob....wie bekomme ich den 4d wieder druff?

Auf Kevins Seite ist er nicht mehr verfügbar...oder hab ich ihn übersehen?

Link to comment
Share on other sites

Guest

Hi!

Kein Problem, war grad rein zufällig online. :P

Zu Deinen Fragen:

Najo....will er denn den dann auch für bf42 remotemanager ändern?

Oder nur für BFV?

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.