Jump to content

Archived

This topic is now archived and is closed to further replies.

panthergm

Grafikprobleme

Recommended Posts

Moinsen.

Habe ein Problem mit der Grafik bei Battlefield 1942. Ich habe egal bei welcher Grafik-Einstellung bei Battlefield immer scheiss Grafik. Es ruckelt wie verrückt so dass man nicht mehr ordentlich spielen kann. Das komische ist das es nur bei Battlefield ist andere Spiele laufen so gut wie möglich. Mein PC müsste Battlefield locker schaffen (AMD Athlon 2400+, GeForce 4 TI 4200, 512 DDR SDRAM und Epox Mainboard). Kann mir einer sagen woran das liegt, habe auch das neuste update.

Link to comment
Share on other sites

vielleicht brauchst du nen neuen (grafik)treiber?!

Aber wenn die anderen spiele gehn.........

hmmmm......

kannst es ja mal probieren.

Link to comment
Share on other sites

dein problem ist das epox board,

ich weiß net welche zeitung ernsthaft geschrieben hat epox wär toll,

aber man soll gerade bei mb die pfoten von schrott mit namen asrock, elitegroup oder epox lassen,

am besten nur asus oder gigabyte kaufen

Link to comment
Share on other sites

Ich habe da auch ein Grafikproblem,

Wenn ich BF1942 Online spiele, läuft das Prgr. ausgezeichnet und die

Grafik funzt wie nix.. :)

Wenn ich aber RtR oder SWoWWII Online spielen will, ruckelt das ganze, sobald

sich mehrere Leute oder Tanks in meiner Ungebung aufhalten. :blink:

Mein System:

Windows XP Professionell

AMD XP 2400 (board erkennt aber leider nur XP 1700 weil etwas älter)

786 MB Ram DDR

Radeon 9200 SE

MSI KT2 Combo Mainboard

Link to comment
Share on other sites

Hab genau das gleiche problem wenn mehrere leute, panzer, helis etc. das sind stockt es wie... hab alle neuen treiber und so

mein pc p4 2,25ghz

768mbram

ati 9600xt

msi-ms 6533 mainboard

60 hhd 5400rpm 2 mbcache

Egal welche grafikeinstellung ich nehme immer wenn mehrere leute ... da sind stockt es egal ob sp oder mp bitte genauso um hilfe

mfg

rob

Link to comment
Share on other sites

Das Problem hat nichts mit den Grafikeinstellungen zu tun, sondern liegt an zu hoch eingestellten Soundoptionen. Dadurch wird die Spieleperformance stark beeinträchtig, wenn zu viele Sounds gleichzeitig abgespielt werden. Wer soche Performancebroblem hat sollte folgende Soundeinstellungen versuchen:

mittlere Sounddetails

22 khz

Soundhardwarebeschleunigung aktivieren

(gab schon einige threads zu diesem Thema)

Link to comment
Share on other sites

Mein System:

Windows XP Professionell

AMD XP 2400 (board erkennt aber leider nur XP 1700 weil etwas älter)

786 MB Ram DDR

Radeon 9200 SE

MSI KT2 Combo Mainboard

Link to comment
Share on other sites

@ Messerjockel: Du musst einfach nur im Bios den Multiplikator richtig einstellen, dann hast du auch nen 2400XP. Entweder 12*166 oder 15*133 und lass den FSB synchron zum Ram laufen.

@ Savage Skull: Epox Boards sind doch wohl einfach klasse! Jede Menge Overclocking Potenzial! Und genauso zuverlässig wie Asus Boards. Ich hab das 8RDA+ und bin voll zufrieden. Und wenn du mal bock auf Power hast kannst du einfach per Multiplikator übertakten und brauchst keine blöde Drahtschlaufe zum freischalten.

Link to comment
Share on other sites

Respekt meine Herren,

@ PHA: Das Geruckel ist jetzt weg mit den Soundeinstellungen, ich bin schwer begeistert Danke!! :D

@ Firlefanger: Das Bios habe ich gerade frösch geflasht, zeigt aber immer noch leider die falsche CPU *argh*

@ Butti the Butcher: ÖööÖöhhmmm.... ich werde das mal testen, das klingt ganz vernünftig. :unsure:

Auf jeden fall ersteinmal heissen dank für die kompeteten Infos!!!!

Link to comment
Share on other sites

@ Firlefanger: Das Bios habe ich gerade frösch geflasht, zeigt aber immer noch leider die falsche CPU  *argh*
Link to comment
Share on other sites

@ Fritzchen: Der Jumper war einer meiner ersten Übung, als ich vom 950er auf den 2400er wechselte ;)

Aber ich denke ich werde mich demnächst mal ans Bios wagen und den Vorschlag von Butti

the Butcher testen, vielleicht habe ich ja damit Erfolg!?

Kann es nicht sein, das mein Board einfach zu alt ist? :huh:

Oder hat mir mein Händler vielleicht nur einen alten übertakteten Duron verhökert? :w00t:

Grüsse vom Schlachtfeld...

Link to comment
Share on other sites

Kann es nicht sein, das mein Board einfach zu alt ist? :huh:

Oder hat mir mein Händler vielleicht nur einen alten übertakteten Duron verhökert? :w00t:

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.