Jump to content

Archived

This topic is now archived and is closed to further replies.

Can`t Aim!!!

Schon wieder Radeon...

Recommended Posts

erstmal das sys:

radeon9800pro (neu)

amd2600+

1gb ram (dualchanel)

asus a7n8x deluxe

mein prob: beim starten von bf:v ist der bildschirm sehr dunkel. wenn ich in den grafikoptionen einmal kurz den regler für die gamma-korrektur bewege, ist alles normal hell. der regler befindet sich danach wieder in der ausgansposition!!! beim speichern sagt er zwar"optionen gespeichert!", beim nächsten start ist aber derselbe shit wieder!

was ich ausprobiert habe:

aa dektiviert -> kein erfog!

af deaktiviert -> kein erfolg!

bf:v neu installiert -> kein erfolg!

catalyst-treiber neu installiert -> kein erfolg!

omega-treiber ausprobiert -> kein erfolg!

spiele in der auflösung 1152x864x32 bei 100hz

*grrr* *grrr* *grrr* *grrr*

so langsam aber ziemlich sicher habe ich die schnautze von diesem game verdammt voll!!!!*kotz**kotz*

mark, der vor wut an der wand hochläuft!

Link to comment
Share on other sites

Unterstützt dein Monitor die 100hz ?

Versuch sonst dort einmal weniger einzustellen bzw. die gleiche einstellung wie du im Betriebssystem verwendest.

Hast du die Treiber vorher alle gründlich deinstalliert ?

Link to comment
Share on other sites

er unterstützt definitiv die 100hz und die auflösung ist ja auch io! nur halt das der bildschirm beim starten extrem dunkel ist!

1152x864x32 @100hz ist desktop-auflösung!

hatte vergesseb zu erwähnen, format c: und sys komplett neu ist auch! :angry:

Link to comment
Share on other sites

schon angetestet, leider erfolglos!

beim starten von bf:v ist der bildschirm immer noch dunkel! gerade ausreichend, um die schrift im menü erkennen zu können! wie gesagt, einmal den schieberegler bewegt und alles ist ok!

irgendwie kann es aber nicht die lösung sein, jedesmal vorm zocken erstmal ins optionsmenü zu müssen! :angry:

Link to comment
Share on other sites

Hallo !

Ich Hatte das Problem mit meiner Radeon 9800 Pro auch aber nach der Installation des Cat 4.7 Treibers

funzte es wieder

Link to comment
Share on other sites

treiber ist cat 4.7!

das tollste habe ich jetzt festgestellt: wenn ich v-sync abschalte, kehrt sich der effect ins gegenteil um! dann ist die anzeige so hell, das mann gerade noch die schrift im menü erkennen kann! aber auch hier: einmal kurz den regler für die gammakorrektur bewegt und die anzeige ist wieder normal!

:blink::gehtsnoch: :shithappens:

Link to comment
Share on other sites

was heißt das denn jetzt? ist alles wieder ok? wenn nicht, dann versuch mal bei der video datei im profil ordner von bfv die gamma einstellung zu ändern

(standart-pfad: C:\Programme\EA Games\Battlefield Vietnam\Mods\BfVietnam\settings\Profiles\(Name deines Profiles) ---> CON-Datei :VIDEO) müsste eigentlich klappen ;)

Link to comment
Share on other sites

das heißt schlicht und ergreifend, das sich der fehler umkehren läßt, sobald v-sync abgeschaltet ist. wenn v-sync aktiviert ist, ist immer noch "zappenduster".

der fehler ist nicht weg! er läßt sich lediglich in seiner erscheinung variieren! :blink:

ich versteh das nicht...

das mit dem einstellen in der con-datei werde ich mal austesten!

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.