Jump to content

Archived

This topic is now archived and is closed to further replies.

Filzlaus

Regelmässiger Lag alle 2,5 Minuten

Recommended Posts

:unsure: Hallo erstmal,

vielleicht könnt ihr mir ja helfen.

Mein Problem liegt darin das ich ziemlich genau alle zweieinhalb Minuten einen Lag in Battlefield (Bild friert ein, nichts geht mehr) habe der dann ca. 15 Sekunden dauert, danach läuft das Spiel wieder flüssig weiter. Ich habe schon meinen Computer neu aufgesetzt was aber nichts geholfen hat.

Das Problem tritt auf allen Serven die ich probiert habe auf und ich habe keine Ahnung woran es

liegen könnte, vorher diesem Fehler ist Battlefield immer problemlos gelaufen. Möglicherweise kann mir ja von euch jemand einen Tipp geben woran das liegen könnte?

Danke schonmal im voraus....

Link to comment
Share on other sites

Ich habe alle Programme abgeschaltet und es macht keinen Unterschied ob man

den Virenscanner deaktiviert oder nicht, der Lag kommt immer wieder

Link to comment
Share on other sites

Ich hatte dieses Problem auch ganz zu Beginn, als Battlefield herauskam...

Allerdings, waren meine Abstände, zwischen den Lag?s weit geringer....

Bei mir ging es erst nach einer völligen Neuinstallation weg.... :(

Hoffe Du hast mehr Glück.. ;)

Link to comment
Share on other sites

jo hi.

ja probiers mal mit einer neuinstallation...ist das nur bei battlefield so, oder bei anderen spielen auch??...wenn ja frag mal bei deinem provider nacht....vielleicht hast a shitty verbindund oder so!!!...oder es liegt am spiel was ich absolut nicht glaube.....ja ich glaub auch des irgendein scheiss programm oder ein virus ist....ein guter tiPP lader dir den AVG antivirus heruntern ((ein saugeiles antivirusprogramm)).....hier --> www.grisoft.com (freeversion die 6.0)...probiers mal damit....anderfalls kann ich dir auch nicht helfen....vielleicht bringst was...

viel glück

mfg jonny

Link to comment
Share on other sites

Hallo,

ich habe jetzt eine komplette Neuinstallation gemacht,

jetzt ist das Problem fast weg, nur auf ein paar Servern kommt es noch vor.

Woran es liegt kann ich auch nicht sagen, da ich genau die selben Treiber wie

bei der letzten Neuinstallation genommen habe.

Thx noch mal an alle

Link to comment
Share on other sites

Kommt halt auch darauf an, auf was für Servern du spielst... Server mit Pings unter 100 sind empfehlenswert...

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.