Jump to content

Archived

This topic is now archived and is closed to further replies.

Hundeflo

Battlefield startet nicht wirklich...

Recommended Posts

juten tach, abend oder mittag,

also bevor ihr mich in der luft zerreist

1:allowrefresh ist auf 1

2:auch ne neuinstallation haz nix gebracht

ich starte also bf und bekomme kurz den startscreen. Dann kommt längere zeit gar nix mehr. Doch nach ca. 10 Minuten wird bf doch noch gestartet. Ein Spiel starten kann ich auch nicht denn spätestens da bricht mein Rechner auch ab.

Da ist doch irgendwas faul, oder?

Athlon XP+ 2.1

256 mb ram

geforce 4 TI 5200

win xp pro

56.72 Detonatoren

Hoffentlich kann mir jemand helfen

Viele Grüße, Florian.

Share this post


Link to post
Share on other sites

nein, ein Wurm ist es ganz bestimmt nicht, da bin ich mir ganz sicher, weil ich gestern erst das system neu draufgespielt habe und alle sicherheitsvorkehrungen wie direkte installation des service pack 1, Firewall, Viren Programm getroffen habe.

Ich glaube solangsam, dass ich einer der einzigen bin, die dieses problem haben. Das hatte ich zwar schon vor diesem System, was auch teils der Grund war, dass ich alles neu machen wollte, aber ich habe schon alle foren nach "Start Fehlern" durchsucht und keine Hilfe gefunden :(

Share this post


Link to post
Share on other sites

uups, ja, klar, ich meinte natürlich 4200 und scandisk hab ich schon etliche mal gemacht und ein Virenprogramm habe ich immer nebenbei laufen. Soll defragmentieren wirklich etwas bringen? ich glaub irgendwie nicht wirklich dran...

Share this post


Link to post
Share on other sites

das is nur wenn man was in einer datei verändert hat oder das spiel nicht original hat. :keineahnung:

muss dir n kompliment machen: dein pc ... *kotz*<_<

:P:P:P

*lol**lol**lol*

lg

Share this post


Link to post
Share on other sites

Lösch mal den Movies-Ordner im BF-Verzeichnis oder benenn ihn um (Moviez z.B.)... Startet es dann

schneller? :unsure:

Share this post


Link to post
Share on other sites

nee, genauer gesagt, startet es gar nicht, es ist nach diesen minuten die das spiel braucht um zu starten sowas von lahm geworden, dass er auch spätestens beim starten eines Spiels sofort abbricht.

das is nur wenn man was in einer datei verändert hat oder das spiel nicht original hat. :keineahnung:

muss dir n kompliment machen: dein pc ...  *kotz*  <_<

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.