Jump to content

Archived

This topic is now archived and is closed to further replies.

Staubsauger

Servermanager Zu Alt Fuer Bf 1942 V. 1.61b

Recommended Posts

Hallo Leute

Kann es sein, das die version des Servermanagers zu alt ist fuer die BF1942 v 1.61b

und deswegen niemand auf meinen Server connecten kann......Hilfe wäre prima.....

P.S. Hab die letzte version des servermanagers (version 2.0 beta 4h)

Link to comment
Share on other sites

Guest

Nein, der funktioniert ohne Probleme mit dieser Version.

Link to comment
Share on other sites

ich erhalte aber folgende fehlermeldung um LOG vom Server manager:

This version of Servermanager is intendet for BF1.60 an may not work correctliy

with this 1.61 server..

Link to comment
Share on other sites

Guest
EA has released patches for both BF1942 and BFVietnam that correct an undisclosed security flaw in both games. The new server versions will cause a warning notice in the BxSM log but won't cause any operational problems with BxSM. Beta 4i will recognise the new versions of both games. I completed the major work on beta 4i this week but I won't be able to finish it off until EA releases patches for the Linux servers "sometime next week".
Link to comment
Share on other sites

Aber warum können meine leute den server nicht connecten, er wird im ASE auch

angezeigt.....

er leigt hinter keiner firewall und keinem router

Link to comment
Share on other sites

Guest

Hör auf mit den Crosspostings, sonst lösch ich gleich alle Threads...

Das der nicht sichtbar ist liegt NICHT am Servermanager

Link to comment
Share on other sites

Hallo

Ich wollte mich mal hier mit einklinken, da ich seid dem 1 Januar auch das problem habe. Bei mir ist aber so das wenn ich eine Map Change geht er einfach immer wieder auf die Map Battleaxe. Das Schärfste ist halt nur das diese Map nicht mal mehr im BFRM mit einen Hacken belegt ist also gar nicht mit hochgeladen wird findet er diese immer wieder.

Ich habe aber seid dem der Patch 1.61 b rausgekommen ist auch keine veränderungen am server vorgenommen. Und ich habe auch schon versucht das ich einfach den Server kommplett stoppe und den BFSM wieder drüber installiere.

Aber auch dies half nichts.

Könnte es helfen wenn ich den Server neu installier ?? Wie gesagt es gab vorher wo der neue Patch rausgekommen ist auch keine problem . Wieleich habt Ihr eine Idee dazu, oder ich warte einfach bis die i version raus kommt.

Bye FFA Shadow

Link to comment
Share on other sites

ja versuch mal eine komplette Neuinstallation - ich habe mal bei BFV den SM geupdated und die alten Configs beibehalten... dann ist der Server immer abgeschmiert sobald man den Tunnel gelegt hat :blink:

völlig unbegreiflich aber es war so, nach ner kompletten Neuistallation funktionierte dann wieder alles :)

CC

Link to comment
Share on other sites

Guest

Jupp ich würd das wie CloneCommander geschrieben hat so machen, vielleicht hilft es ja...

Ansonsten sollte der BFSM beta4i bald fertig sein...

Link to comment
Share on other sites

Hallo

Jo danke für eure Hilfe werde einfach mal so lange warten bis die i version raus kommt und sollte dadurch der Fehler nicht verschwinden werde ich den Server einfach noch mal neu Installieren. :D

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.