Jump to content
arno123qwe

Netzwerk-problem

Recommended Posts

Hi,

ich hab ein riesen Problem mit dem Netzwerk. Ich will meinen PC mit meinem Laptop verbinden über Crossover Kabel (auch schon mit Switch und normalen Kabeln versucht).

Hat vor kurzem alles geklappt.

Aber nach der Formatierung vom PC wollts nich mehr. Im Anhang is die Fehlermeldung die ich bekomme wenn ich den anderen PC ansteuern will.

Fakt:

Netzwerkeinstellungen:

Client für MS-Netzwerke

Datei-undDrucker für MS-NW

Service Advertising-Protokoll

TCP/IP

IPX/IP AUS! und NetBios auch!

IEEE 802.1X-Authentifizierung (Smartcard oder anderes Zertifikat)

angepingt hab ich den anderen Rechner. Klappt alles. Mit netview seh ich ihn auch. In der Netzwerkumgebung sind beide Rechner sind beide sichtbar. Nur bei Doppelklick kommt die Fehlermeldung.

Ich benutz DSL

Kann mir jemand sagen woran dass liegen könnte, ich hab keine Ahnung mehr alles ausprobiert worauf ich gekommen bin. Wär wichtig weil auf dem Laptop noch wichtige Dateien sind :D

post-58-1106320544_thumb.jpg

Link to comment
Share on other sites

Was mir jetzt so auf die schnelle einfällt, wäre, dass du nichts auf dem Laptop freigegeben hast. Wenn doch dann mach beide mal in die gleiche Arbeitsgruppen und/oder die IP's abstimmen.

Oder kannst du denn vom Laptop aus auf den PC zugreifen? wenn ja dann gib auf deinem PC einfach einen Ordner frei in dem "andere benutzer was verändern dürfen". Dann schieb die dateien einfach rüber

Link to comment
Share on other sites

ich kann weder vom Pc auf den Laptop noch vom Laptop auf den PC zugreifen. Dateien bzw. Ordner sind freigegeben. Windows gibt ja Standartmäßig diesen Gemeinsam eDatein Ordner fei und die Drucker

Link to comment
Share on other sites

stimmt, ja ich hab ne firewall an aber die ka<nns nich sein weil die die Verbindung zu lässt. ich hab echt schon alles versucht. irgendwo hab ich gelesehn, dass es mit der dsl-verbindung zu tun haben. ich hab dann die dslverb. so eingestellt wie auf der site dargestellt und siehe da, die verbindung war im ar----. musste ne neue machen.

ich versteh auch nich warums jetzt nich klappt und vor der formatierung schon.

komisch komisch

Link to comment
Share on other sites

hast du xp?

sonst leg doch ein neues homenetzwerk mit der xp-cd an (auf beiden rechnern), halt den anweisungen folgen....

ich hatte das auch öfter, obwohl ich auf dem anderen rechner noch win98 habe. irgendwie war dann urplötzlich die freigabe weg und ich hab einfach wieder neu eingerichtet und es funzte wieder.

Link to comment
Share on other sites

ich habs als erstes immer mit dem assistenten versucht. Also bei einem Rechner Den assistenten starten und dann so eine NW-Diskette anlegen und auf dem anderen Rechner ausführen. Hab ich probiert aber es wollte und wollte nich.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.