Jump to content
thestand

maustreiber

Recommended Posts

tag, ich mal wieder!!

ich habe eine mx500. eigentlich finde ich die ganz super. nur wenn ich den treiber installiere dann kann ich im spiel die tasten nicht belegen(außer 1 und 2). ich würde aber gerne ein taste zum nachladen, eine zum hinlegen u.s.w. benutzen. jemand ne idee?!

danke schon mal!! :unsure:

Link to comment
Share on other sites

hm nicht das ich wüßte( was ja nichts heissen muß *lol* ). aber ich kann ja noch mal auf der i-seite von logitech schauen.

Link to comment
Share on other sites

tag, ich mal wieder!!

ich habe eine mx500. eigentlich finde ich die ganz super. nur wenn ich den treiber installiere dann kann ich im spiel die tasten nicht belegen(außer 1 und 2). ich würde aber gerne ein taste zum nachladen, eine zum hinlegen u.s.w. benutzen. jemand ne idee?!

danke schon mal!! :unsure:

Zieh dir den neuesten Treiber von deren Homepage . Meine laeuft mit der Treiberversion 9.80 :)

Link to comment
Share on other sites

bei meiner maus is das voll komisch, ich hab ne laser maus von trust (ohne kabel), wenn ich auf die 3. oder 4. Taste klicke zieht die maus nach unten links in die ecke und wie das dann in einem 2 kampf mann gegen mann ausgeht wird sich jeder denken können. hab den neusten treiber installiert!!!

Link to comment
Share on other sites

so nu haben wir den salat! ich wollte den treiber den ich mir gezogen habe installieren und dann kommt folgende fehlermeldung: " die support-datei für die installation konnte nicht installiert werden. zugriff verweigert."!! das passiert auch wenn ich den alten treiber von der cd nehme. und nu??

liegt das vielleicht am router? hm kann aber auch nicht sein da ich die maus zuerst hatte und dann erst den router und da gab es nie probs.

Link to comment
Share on other sites

so nu haben wir den salat! ich wollte den treiber den ich mir gezogen habe installieren und dann kommt folgende fehlermeldung: " die support-datei für die installation konnte nicht installiert werden. zugriff verweigert."!! das passiert auch wenn ich den alten treiber von der cd nehme. und nu??

liegt das vielleicht am router? hm kann aber auch nicht sein da ich die maus zuerst hatte und dann erst den router und da gab es nie probs.

Reinige deine Registry mal von allen alten Logitech Treiberresten. Dann noch einmal installiern und dann funzt es.

Link to comment
Share on other sites

au man ich glaub ich hau mich gleich!! es hat gefunzt.das programm "Logtech Setpoint" habe ich nicht und ich kann es auch nicht finden. na mal sehen geht vielleicht auch ohne.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.