Jump to content

Archived

This topic is now archived and is closed to further replies.

-OneShootOneKill-

Problem!Brauche eure Hile!

Recommended Posts

Hallo Leute....

So nun zu meinem Problem.

Habe mir vor 3 wochen das Battlefield42 expansion pack geholt,habe aber erst seit einer Woche Internet,vorher hat alles besten Funkioniert.

Dann als ich das Netz bekamm freute ich mich schon auf Online spielen wie ein Plätzchen..Da es über Online der brüller ist, ich spielte die ganze Zeit bei einem freund Battlefield42 und Battlefield2,und ich kann mich nur wieder holen welch brillianter Spass es macht diese Games zu Spielen!

So nun aber wirklich zu meinem Prob!!!

Als ich das erst mal versuchte Online zu spielen fand ich nur etwa 4-5 Server in die ich Joinen konnte,und das misserrabell da die Ping immer über 200 war.also es stockte.

Wenn ich versuchte die anderen zu Joinen kamm die fehlermeldung falsche Version!

Also hatte ich mir die Patches 1.69 und 1.69b runter geladen.Als ich versuchte zu Patchen kamm die Fehler Meldung Installation von Battlefied1942 nicht Gedunden!

Nun dann ich Deinstallierte Battlefield42,und Installierte wieder!Aber diesmal nur Battlefield 42 und nicht road to rome,und Secret weapons.

So also versuchte ich wieder zu Patchen und es funkionierte!!meine freude wurde wieder Grösser!!Nun jetzt kommts!!!!

Als ich versuchte die internet server zu Aktualliesieren besser Gesagt zu Updaten schmiert mir der Rechner ab!

der mousezeiger bleibt auf Updaten und ich kann weder in den taskmager sonst noch irgendwo hin!Muss dann mit dem Netzschallter den Rechner aus machen!

WORAN KANN DAS LIEGEN??

Hoffe das mir jemand von euch Helfen kann.

Danke für eine Antwort im Vorraus.

Link to comment
Share on other sites

Guest Kevinator

Hmm,ich weiß nicht obs nur ein Schreibfehler ist,aber du brauchst v. 1.61 oder 1.61b.

Das dir der Rechner abschmiert könnte an einen zu schlechten System oder einer langsamen Internetverbindung liegen.

Scon mal versucht im Menü die Verbindung umzustellen.Standart ist IDSN.Stell mal auf DSL oder ADSL um.

Hoffe ich konnte helfen ;)

Link to comment
Share on other sites

Ja ne war ein wenig falsch sorry! :)

1.61 ist ja gleich 1.6.19....

Ja wie geasgt drauf gemacht hat auch funkioniert!

Naja oder doch nicht!

Habe das im Internet Menü angeklickt adsl!!!

Punkbuster war auch an!

Wie gesagt dann wollte ich Updaten um zu sehen ob es klappt un baff,abgeschmiert.. :blink:

Kann es mir nicht erklären wieso!?

Wie ist das denn wenn man sich z.b trailer und infos aus dem Netz saugt :ph34r:

kann das der error sein?!Weshalb er abschmiert?!

Link to comment
Share on other sites

Guest Kevinator

Was ist denn dein System?

Neuste Treiber für alles draufgeschmissen?

Link to comment
Share on other sites

Habe nen 3,7 Amd, x600 grafikarte 1024 Ram,200 GB festplatte.

Ist so ein Fujistu Siemens!habe denn jetzt seit einen Monat.

Hmm Treiber jaein ein Freund von mir hat mir letztens einen neuen Graka treiber drauf geworfen.

Was bräuchte ich denn danoch??

Also normaler weise muss das ja laufen!!

NORMALER WEISE! :)

Link to comment
Share on other sites

Könnte an einer Firewall liegen, die BF1942 die Verbindung zum Internet verbietet.

Link to comment
Share on other sites

Als ich das erste mal B42 drauf hatte ohne patches,hatte es auch funkioniert!da hatte ich zwar nur 4-5 spielbare server aber es klappte!

Habe seit dem nichts an der Firewall rum gestellt.

Habe nur B42 seit dem 2x DE und 2x Installiert.

Link to comment
Share on other sites

Guest Kevinator

Am System dürfts nicht liegen.

Vielleicht mal in ein anderes Verzeichnis installieren oder Ports freigeben.

Anderesseits wunderts mich,warum du dann auf ein paar raufkommts und auf ein paar nicht.Das das alles Modserver sind glaub ich auch nicht.Oder versuch einfach mal die Filtereinstellungen zu ändern.Ist zwar ein blöder Fehler,aber es kann immer sein,dass man da was falsches eingibt :)

Link to comment
Share on other sites

Naja das war als ich noch nicht patchen konnte da hatte das noch geklappt!

Jetzt klappt gar nix mehr lol :D Oh man.

Habe da alles eingestellt.

Adsl..punkbuster angestellt,keine leeren server,basis spiel,hatte ja auch nur B42 drauf ohne Mods.

wie gesagt und als ich die online spiele Updaten wollte biff baff alles Kaputt :D

Abgeschmiert....

Link to comment
Share on other sites

Guest Kevinator

Dann weiß ich ehrlich gesagt auch nicht mehr weiter :(

Wieviele Server kommen denn bei den Filtereinstellungen?

Link to comment
Share on other sites

Tja wie gesagt ohne das ich Gepatcht hatte 4 höchstens 5.Der rest war in Dunkler Schrifft,tja und als ich es gepatcht hatte kamm gar nichts mehr.Keine Server.nix einfach hengen geblieben..

Link to comment
Share on other sites

Tja wie gesagt ohne das ich Gepatcht hatte 4 höchstens 5.Der rest war in Dunkler Schrifft,tja und als ich es gepatcht hatte kamm gar nichts mehr.Keine Server.nix einfach hengen geblieben..
Link to comment
Share on other sites

Guest Kevinator

Würde das spiel geblockt werden würde man doch gar nicht mehr ins Menü kommen, oder irre ich mich da?

Link to comment
Share on other sites

Guest Kevinator

Dann versuch mal ein eigenes Internetspiel zu hosten.Dann kann man sehen,ob es die Firewall ist ;)

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.