Jump to content

Archived

This topic is now archived and is closed to further replies.

Duke64

Menü/Spiel/Mauszeiger ruckelt

Recommended Posts

Servus,

vorweg : ja ich hab schon die Suche benutzt und trotzdem nichts gefunden ...

Ich hab mir die Demo gesaugt (sowohl SP als auch MP) und naja - schon im Menü stottert die Maus so alle 1-2 Sekunden kurz, was InGame nicht besser aussieht. Schon nervig ...

System :

Win2000 SP4

Intel4 2.66GHz

512 RAM

NVidia GF FX 5200 (+ neusten Nvidia Treiber)

Grundeinstellungen der Grafiktreiber :

Anti-Aliasing : Anwendungsgesteuert

Antisotrope Filterung : Anwendungsgesteuert

Systemleistung : Hohe Leistung

Vertikale Synchronisierung : naaa ? richtig ! Anwendungsgesteuert

Falls doch schon irgendwo die Lösung stand : bitte den Link *g*

Danke schon jetzt !

Auf Bald,

Duke64

Link to comment
Share on other sites

So hab mir nun die Anthology Box geholt, selbe Scheisse ...

Irgendwo hab ich den Tipp gelesen, Sound-Hardwarebeschleunigung im Spiel aus (done) und unter dxdiag aus (auch done) - ging dann vorerst.

Sound hat nur unschön geknackt und nach paar Mapchanges war ruckeln wieder da. Selbst Spiel Neustart hat nichts gebracht.

Wenn ich ne Weile an dem Sound Regler unter dxdiag rumdrehe, gehts wieder (es ist dann übrigens auch egal ob er auf "deaktiviert" oder "maximal" steht) ... aber ich hab noch nicht rausgefunden wann es genau funktioniert. Wie gesagt : bisschen hin und her, paar mal starten und dann gehts für ne Weile -_-

argh !

Niemand ne Idee ?

Hab übrigens durchweg DirectX 9.0c drauf (brauch ich für nen anderes Spiel)

Link to comment
Share on other sites

Haste Onboard Soundkarte oder ne richtige? :unsure:

Win2000 ist übrigens bekannt dafür, das viele Spiele gar nicht oder nur mit Macken laufen! ;)

Link to comment
Share on other sites

Ist ne Creative Live! 5.1

Die 5.1 Karte onBoard hab ich deaktiviert ... hab eben auch mal die Creative deaktiviert (ohne SystemNeustart, wollte das System nicht), selbe Kram

Kann das nun gut "testen" : wenn das Menü geht, lade ich ne Kampagne und brech den Ladevorgang mit ESC ab, dann ist das Menü schon wieder ruckelig - bekloppt ...

Link to comment
Share on other sites

Hmm,

bei anderen Spielen läuft alles normal?

Und hast du diese Probleme von Anfang an mit BF1942?

Link to comment
Share on other sites

Habs jetzt mal mit DirectX 8.1 probiert - keine Erfolge ...

Ja alle Spiele funktionieren 1a - stellt also die Ausnahme dar und das Problem hab ich bei BF seit Anfang (fing schon bei der Demo an und eben ab heute auch mit Vollversion)

Link to comment
Share on other sites

Welche Maus haste? Kugelmaus oder Infrarot?

Denn es kann ja sein das irgendwas in die Maus reingekommen ist, Haare, Staub etc...

Besteht das Prob auch aufem Desktop?

Link to comment
Share on other sites

Non-Kastriert ...

Wär schon, wenns so einfach wäre - ist aber nur in BF *g*

Die Grafik (auch die im Menü : Hintergundvideo) hackt ja mit ...

Werd nu mal auf mein 98 wechseln und dort testen.

Link to comment
Share on other sites

Na klar - Win98 startet nichtmal das Spiel ... fliegt einfach mit einem "Bing" raus - mit dem Fehler beschäftige ich mich nun aber nicht ...

Wofür wirft man EA Geld in den Rachen, wenn die so eine Scheisse produzieren ? Grad von so nem namenhaften Hersteller wünsch ich mir Qualität , dass kann ja unser InfoKurs besser *flucht*

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.