Jump to content
Corsair

Laufwerke verschwunden

Recommended Posts

Also ich brauche mal euere Hilfe. Ich hab mir gestern nen DVD Brenner geholt.

BENQ DW 1650. Heute eingebaut,zusammen mit dem Levicom 500 W NT,Windows gestartet(Das wollte erst mal gar nicht)nix tat sich.

Alle Steckverbindungen überprüft und siehe da die Stromversorgung der Festplatte war nicht ganz drin. Wieder gestartet. Windows fuhr normal hoch.Aber beide Laufwerke (BENQ DVD 1650 V und der DW 1650) fehlen. Im Geräte Manager sind beide nicht vorhanden.Aber wenn ich die Knöpfe zum öffnen der Schubladen drücke öffen sie sich. Strom ist also drauf.Die Kabelleisten sind drin(beide mehrmals überprüft) Wenn ich versuche die Laufwerke über die Hardware erkennung zu finden,findet Windows nichts.

Verdammt,ich wollte heute abend bei dem Com-War mitmachen :(

Link to comment
Share on other sites

Jep,hab ich. Am DVD war ich gar nicht dran und am Brenner hab ich die Jumper so gesteckt wie sie am CD Brenner auch steckten

Der DVD ist Master, und der DVD Brenner ist Slave

Link to comment
Share on other sites

laufwerke auf ide kanal 2 festplatten auf den ersten, Brenner als master und laufwerk als slave jumpern.

Naja bei mir awren sie mal weg da hat mir irgendwas die Treiber zerschossen, ich durfte formatieren

Edited by schneeball
Link to comment
Share on other sites

Wie kann ich testen auf welchem IDE der jetzt liegt ??

-edit-

Dann versuche ich mal den Brenner auf Master zu jumpen.

Bis gleich

Link to comment
Share on other sites

Wie kann ich testen auf welchem IDE der jetzt liegt ??

im bios nachguggen

oder im handbuch schauen welches ide-port1 und welches 2 ist

Link to comment
Share on other sites

start - ausfuehren - regedit

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

und da dieschluessel "Upperfilters" und "LowersFilters" löschen und neu starten

Link to comment
Share on other sites

@sanvain der lösungsvorschlag könnte nur klappen wenn ein treiber problem vorliegt. aber müßten dann im gerätemanager nicht ausrufezeichen hinter den laufwerken stehen? er sagt sie sind gar nich zu sehen...

aber versuchen kann mans ja.

Link to comment
Share on other sites

Hab da keine "Upperfilters" und "Lowerfilters" Unterschlüssel.

Nur : Siehe Bild

-edit-

Hab den Brenner auf Master und das DVD auf Slave gejumpert. Ergebniss : beide Laufwerke sind nach wie vor nicht vorhanden

post-42-1140778553_thumb.jpg

Link to comment
Share on other sites

Haste denn die DVD-LWs an einem Kabel und die Festplatte(n) an nem anderen dort auch jeweils 1xMaster und 1x Slave?

Nicht daß zufällig ein DVD an nem Festplattenkabel baumelt und dort 2x Master oder Slave gejumpert ist...

Edited by Rudi
Link to comment
Share on other sites

AAARRRGGGH Ich hab gefunden *argh**argh**argh* Auf Rudis Tip hin hab ich die Steckverbindungen gecheckt. Festplatte und Laufwerke sind an seperaten Kabeln. Aber irgndewie ist das Kabel wo die Laufwerke dran sind aus dem Stecker am Mainboard raus :blink:

Obwohl ich da gar nicht dran war :blink:

Bis Gleich <_<

-edit-

Alles in Ordnung :) Beide Laufwerke vorhanden und werden auch richtig angezeigt

*argh**argh**argh**argh* Jetzt krieg ich ne dicke Beule :(

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.