Jump to content
Sword

Grafikkarten(treiber) Problem

Recommended Posts

Immer wenn ich Battlefield Vietnam / 2 zogg, stürzt es ab.

Ich habe daraufhin einen neuen Treiber installiert, et voila, es geht.

Am Abend hab ich den PC abgestellt.

Am Morgen wollte ich voller Freude wieder loszocken, aber wieder genau das selbe Problem.

Ich hab wieder einen anderen Treiber installiert und es gieng wieder. Als ich ihn aber abgestellt hab, gieng es schon wieder nicht.

Was ist los ????

Werden die einstellungen ned gespeichert ?

Ich hab ein nagelneues System.

Eine ATI Radeon 9800 PRO.

Danke :huh:

Link to comment
Share on other sites

Meine Frage: Was ist falsch ?

Wieso geht es bei erneutem AUfstarten nicht mehr ? :blink:

Danke

Link to comment
Share on other sites

Welcher Treiber?

6.2 catalyst?

Ihr müsst die Grafikkarten Treiber richtig deinstallieren.

Also Treiber über Software deinstallieren, neustarten, im abgesicherten Modus booten (F8 drücken).

Dann mit dem Driver Cleaner die letzten Treiber Leichen löschen und wieder neustarten.

Catalyst 6.2 Windows XP

Edited by Rob.Dexter
Link to comment
Share on other sites

Hast du mit DriverCleaner die Treiberreste entfernt? DirectX Aktualisiert und die Patches nach der Reihenfolge installiert?

Ausführlichere Infos über deinen PC wären nicht schlecht... :rolleyes:

Link to comment
Share on other sites

Der Standart-VGA-Treiber wird automatisch bei der Win-Installation installiert und wieder aktiviert wenn Du keine Grafikkarten-Treiber mehr installiert hast. Dh, wenn Du die Treiber runterwirfst sind automatisch die Standarttreiber da, ansonsten könntest du ja nichts mehr sehen beim Booten des Rechners.

Link to comment
Share on other sites

Schon wieder das Problem.

Beim abstellen des PCs geht es nicht mehr.

Ich bin echt verzweifelt. Am nächsten Freitag ist eine Lan Party und wenn der Graka Treiber spinnt......

Ich MUSS das bis am Freitag hinbekommen.

Was kann sonst noch der Grund für solche Probleme sein ?

Danke

Link to comment
Share on other sites

Geh auf nummer sicher und setz Windows neu auf, Ferndiagnosen die ins Detail gehen wird man nicht erwarten können ;)

Oder Du googelst nach EXAKT deinem Problem.

Link to comment
Share on other sites

Neu aufsetzten will ich ihn nicht....

Der ist ganz neu Oo

nicht mal eine Woche alt.......... :blink:

Naja, vieleicht find ich ja noch das Problem.

Auf der Lan hats dann genug Informatiker die mir dan helfen könnten. :D

Link to comment
Share on other sites

Hallo,

ja es gibt immer wieder mit der 9800 pro Probleme .

kenne ich ich leider all zu oft

Du must den AGP port auf 4x setzen

1. im Bios

und dann in den eigenschaften der Grafik

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.