Jump to content
Mr.Frosty

Problem mit neuem Ram

Recommended Posts

Hallo Leute!

Ich habe mir zu meinen zwei crosair 512mb cl2 rams

nochn dritten dazugekauft.Jetzt ist das Spiel BF2 SF immer

wenn ich gerade zocke plötzlich weg.D.h. Ich lande auf dem Desktop

und das Spiel ist Spurlos verschwunden.

Hat jemand von euch ne Ahnung was da los ist.Hat der Speicher etwa ne Macke?

Grüße aus Frankfurt am Maa

Link to comment
Share on other sites

Thanks..

...aber mit mem test hatte ich früher schonmal kein Glück gehabt

weil ich es nicht zum laufen gebracht hatte.Ich bin vieleicht nicht begabt genug

oder so.Das memtest muß doch vorher auf eine Diskette geschrieben werden.

Hatte ich gemacht bekam es dann aber nicht zum laufen.

Ach so, Hatte vergessen zu erwähnen daß es keine probleme als ich den neuen mit

einem der alten rom zu zweit laufen ließ.Erst wenn es wieder drei sind

machen sie ärger.

Link to comment
Share on other sites

Wäre interessant, welches Mainboard du hast. Manche unterstützen gewisse Kombinationen nicht....

Das iso von Memtest mußt du mit einem Brennprogramm auf CD brennen, und zwar nicht die datei selbst. Das iso ist ein Image, welches mehrere Dateien enthält. Nero kann z.B. iso-Images importieren und brennen....

Edited by MukeNukem
Link to comment
Share on other sites

So ein Problem hatte ich auch.

Einfach im Bios unter Speichereinstellungen die COmmand-Rate von Auto auf 2 Stellen und schwups Bf laüft wie ne 1!

Link to comment
Share on other sites

So ein Problem hatte ich auch.

Einfach im Bios unter Speichereinstellungen die COmmand-Rate von Auto auf 2 Stellen und schwups Bf laüft wie ne 1!

aha :huh:

ich bezweifle stark dass dies die lösung des problems ist.

das ist vielleicht die lösung im einen spezifischen fall, aber mit den geringen informationen die frosty unsgegeben hat kann das problem ales mögliche sein

Link to comment
Share on other sites

So ein Problem hatte ich auch.

Einfach im Bios unter Speichereinstellungen die COmmand-Rate von Auto auf 2 Stellen und schwups Bf laüft wie ne 1!

Ich habe amibios und habe keine commandrate gefunden.Ich habe nur "sdram 1t command"

und "fast command" entdeckt aber die kann man nur von disabled auf enabled bzw

von slow über fast nach "ultra" einstellen.

Ich habe übrigens ein MSI "kt6 delta" motherboard

Hatte schonmal alle bios einstellungen auf urzustand versetzt und es lief einwandfrei

(dann natürlich nur mit niedrigster auflösung)

Dann hatte ich den prozessor wieder hochgeschraubt und das Problem war wieder da! :(

Link to comment
Share on other sites

Wenn du jetzt noch schreiben würdest, daß du DDR 400 Speicher einsetzt, müßte ich dir sagen: RTFM (read the fukking manual). Dort steht, daß diese Board zwar 6 Speicherbänke (= 3 Module) unterstützt, bei DDR 400 Speicher allerdings nur 4 Bänke (= 2 Module).

Diese Einschränkung gibts oft bei Mainboards, manche Hersteller lassen deswegen den 3. Speichersockel weg.

Bitte gib uns ALLE relevanten Informationen (wenn es nicht das oben genannte Problem ist). Prozessortyp, Speichertyp (Größe, Geschw., Hersteller, evtl. sogar Typenbezeichnung).

Nur mit ordentlich Input gibts auch Output, sonst können wir nur raten....

Link to comment
Share on other sites

HeSorry

Du hast Recht ich hätte mal diese verdammte Anleitung lesen sollen

im Computerladen hab ichs jetzt auch erfahren.

Trotzdem Danke habe ich auch wieder was gelernt

nähmlich: Bedienungsanleitung lesen was Ambach ist

Aber beim kaufdes Rams damals( als ich die ersten zwei holte) hätten

die Fuzzis mir ruhig mal sagen können daß ich besser gleich einseitige

nehmen soll.

(Viel Spaß noch beim zocken)

Link to comment
Share on other sites

Aber beim kaufdes Rams damals( als ich die ersten zwei holte) hätten

die Fuzzis mir ruhig mal sagen können daß ich besser gleich einseitige

nehmen soll.

Erwarte dir nicht zuviel von den Kistenschiebern, auch Verkäufer genannt. Es gibt zwar auch welche, die sehr auf Zack sind, das muß allerdings nicht sein. Außerdem werden die meisten wohl nicht alle Manuals mal durchlesen.

Vielleicht kannst du ja die "unbrauchbaren" Module vertickern und 2 große besorgen....

Link to comment
Share on other sites

Moin,

zum Thema "Kistenschieber ohne Plan" kann ich folgenden Tipp geben: da ich selber auch nicht allzu bewandert in Sachen Hardware und Kompatiblität von HW-Komponenten bin, mache ich immer ne aktuelle Systemanalyse mit "Everest" von Lavalys und drucke mir davon die Screenshots aus. Da hast Du ne ziemlich vollständige Beschreibung Deiner Kiste und die Atelco-Mokel können damit was anfangen. (Ja, ich habe erst NACH meinem eigenen RAM-Desaster damit angefangen...)

Gruß HazG!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.