Jump to content

Archived

This topic is now archived and is closed to further replies.

battlerin

Battlefield läuft nicht mit TFT Flachbildschirm

Recommended Posts

Wenn ich das Battlefield starte, bleibt der bildschirm schwarz. (und es steht drauf :änderungs video modus)

läuft das spiel nicht mit einem flachbildschirm oder an was liegts?

Link to comment
Share on other sites

C:\Programme\EA GAMES\Battlefield 1942\Mods\bf1942\Settings\Profiles\Custom

Video.con

rem *** Generated ***

game.setGameDisplayMode 1280 1024 32 60

game.setDetailTexture 5

game.setShadows 1

game.setEnvironmentMapping 1

game.setGraphicsQuality 3

game.setLightmaps 0

game.setRenderWhenSpawnMenu 1

game.setMenuViewdistance 100

game.setEffectsQuality 3

game.setPerformance 0

Link to comment
Share on other sites

hallo rob.dexter

der bildschirm is immer noch schwarz und drauf steht :"änderungs video modus" und es geht nix mehr so dass ich dann das programm beende.

habe das von dir bei mir reinkopiert und gespeichert, aber es geht immernoch nicht, habs dann wieder geändert.

keine ahnung warum es nicht geht mit dem flachbildschirm

Link to comment
Share on other sites

:rolleyes:

Ops die Video.con dann schreibgeschüzt setzten!

Meist hilft auch einfach den Graka treiber neuzuinstallieren und n neuer Bildschirm Treiber hilft oft Wunder. Was haste fürn TFT

Link to comment
Share on other sites

Video.con rechtsklicken, dann auf Eigenschaften und bei Schreibgeschützt ein Häkchen machen! Dann nur noch übernehmen und fertig isses! ;)

post-3-1141468910_thumb.jpg

post-3-1141468910_thumb.jpg

Link to comment
Share on other sites

hab ich jetz gemacht, aber es geht immer noch nicht.

werde es nachher deinstallieren. gebe dann wieder bescheid.

danke euch allen

Link to comment
Share on other sites

also nun nach der neuinstallation geht das spiel eigentlich, aber jetz hab ich immer so ein komisches fenster drin während des spiels. wie bekomm ich das weg?dieses mapvote heading.

post-3-1141475910_thumb.jpg

post-3-1141475910_thumb.jpg

Link to comment
Share on other sites

Das Problem hatte ich noch nie, aber alle die es hatten, haben es wohl nur durch eine Neuinstallation wegbekommen! :rolleyes:

Link to comment
Share on other sites

Alsoo !! Was Rob Dexter geschrieben hat stimmt,aber du mußt alle Video.cons und VideoCustom.cons umändern. Erst danach liefs es bei mir :)

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.