Jump to content
Sign in to follow this  
Vogelbacke

Manche SP Maps funktionieren nicht

Recommended Posts

Hoffe ich habs ins richtige Forum geschrieben. Jedenfall lade ich mir in letzter Zeit sehr viele neue SP Maps runter. Bisher haben sie auch alle funktioniert, doch heute ist ein Problem aufgetreten. Ich wollte die beiden SP Maps Zhanjiang Security Area und Valhalla installieren. Alles ging reibungslos, nur findet er die nicht im Spiel. Hab schon geschaut ob alles richtig ist, aber es wird einfach nicht gefunden. Wisst ihr rat? Und ja es sind SP Maps

Share this post


Link to post
Share on other sites

Da mach dir mal keinen Kopf, Valhalla hatte ich gleich nach dem Eintrag bei uns im Downloadbereich nach einem Test wieder gelöscht, funktionierte bei mir auch nicht.

Aber Zhangjii muss funktionieren, da ich die Maps alle nochmal teste und bei mir ging es

http://www.bf-games.net/index.php?action=d...downloadid=1203

Ich werde mal testen.

Share this post


Link to post
Share on other sites

Die Singleplayer Maps und zwar auch die Vanilla laufen bei mir auch nicht mehr, glaube ab Patch 1.22 ! Wenn ich eine S-Map lade lande ich sofort auf dem Desktop.

Edited by TOGi

Share this post


Link to post
Share on other sites

Hi !

Hat einer Erfahrung mit der Karte "Black Hawk down" ??

Sieht in der Vorschau ja recht gut aus , sollte auch Single Player sein , läuft aber überhaupt nicht bei mir.

Der Rechner stürzt komplett ab.

Johnboyw1

Share this post


Link to post
Share on other sites

Also bei mir funktioniert sie einwandfrei und meiner Meinung nach ist sie die beste SP map die ich gespielt habe.

hast du vielleicht einen etwas älteren PC?

P.S. Die Kubra Dam Sp 64 map funzt bei mir auch nicht. WEnn ich sie so ne halbe Minute gespielt habe stürzt sie einfach ab

Share this post


Link to post
Share on other sites

...wie : 2,6 GHz CPU , 1GB Ram und 250GB HD und NVIDIA Geforce reichen nicht ??

- quatsch : wenn der Rechner zu alt wäre würde das ganze Spiel nicht laufen !!

Gibt es Erfahrungen mit dem Patch 1.21 auf 1.22 ? Ich habe nur den Inkremental-Patch aufgespielt

und den auch nur einmal , also nach der Installation von Euro-Force nicht mehr.

Einige hier im Forum haben ja berichtet das Sie den Patch 1.22 mehrfach aufspielen mussten.

Johnboyw1

Edited by Johnboyw1

Share this post


Link to post
Share on other sites

Update !

Peinlich , peinlich für mich !

Ich dachte nur das ich 1GB-Ram habe - falsch. Waren nur 512MB.

Habe jetzt auf 1GB aufgestockt ... und siehe da : Black Hawk down läuft.

Das dürfte wohl allgemein das Problem sein wenn eine Karte nicht läuft.

Johnboyw1

Share this post


Link to post
Share on other sites

Nachdem es bei mir auch ewig nicht lief, habe ich mal die Einstellungen durchgetestet.

Also, für die SP 'Black Wawk Down'

müsst ihr mindestens eingestellt haben:

- TERRAIN => Mittel

- EFFEKTE => Niedrig

- GEOMETRIE => Mittel

- TEXTUREN => Mittel

- BELEUCHTUNG => Niedrig

- DYNAMISCHE SCHATTEN => Aus

- DYNAMISCHES LICHT => Aus

Nicht vergessen, vorher den alten Cache löschen, d.h. die Datei in:

=> C:\Dokumente und Einstellungen\Dein Name\Eigene Dateien\Battlefield 2\mods\bf2\cache

Läuft damit bei mir gut und flüssig...

----------

Mein System: Athlon 64 3200+ / GF6600GT AGP / 1GB RAM DDR400

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.